Results 1 to 5 of 5
  1. #1
    Bronze Lounger
    Join Date
    Jan 2001
    Posts
    1,418
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Two formatting problems

    1. I have a document with certain headings already "defined." When I highlight to text and try to change the heading stye, it doesn't seem to work.

    2. I would like to globally change the spaces before and after all paragraphs in the document (bot there currently and any new ones I might add) to zero. However, when I select all (the whole document) and try it it will work once, but thereafter when I enter a new paragraph, it reverts back to the old settings (12 before and 6 after).

    Any ideas?

    Thanks in advance.

  2. #2
    Silver Lounger Charles Kenyon's Avatar
    Join Date
    Jan 2001
    Location
    Sun Prairie, Wisconsin, Wisconsin, USA
    Posts
    2,049
    Thanks
    124
    Thanked 119 Times in 116 Posts
    Problem 2 - modify the styles, do not apply direct formatting
    I don't understand problem 1.

    See http://www.addbalance.com/usersguide/styles.htm
    http://www.shaunakelly.com/word/styles/stylesms.html
    Charles Kyle Kenyon
    Madison, Wisconsin

  3. #3
    Super Moderator
    Join Date
    Jan 2001
    Location
    Melbourne, Victoria, Australia
    Posts
    3,852
    Thanks
    4
    Thanked 259 Times in 239 Posts
    Problem 1. Perhaps your paragraphs are protected in some way.

    If they are not protected then another possibility is that there is local formatting that is overriding the paragraph style you are applying. Try selecting those paragraphs and press Ctrl-Space and Ctrl-Q to remove any local formatting and character styles.

    Problem 2. What Charles said - modify the styles rather than using local formatting on a global level.
    Andrew Lockton, Chrysalis Design, Melbourne Australia

  4. #4
    New Lounger
    Join Date
    Mar 2011
    Posts
    20
    Thanks
    1
    Thanked 1 Time in 1 Post
    A couple thoughts:
    1. Make sure you have selected the entire paragraph before you try to change the style.
    2. I'm Using Office '07, so not sure where the settings are in other versions, but you can modify the "Normal" style as well. In the "Modify Style" pop-up up window, at the bottom is a "Format" button you can click, then click "Paragraph" and change the spacings. Then back in the "Modify Style" pop-up up window, Click the "New documents based on this template" radio button. Hopefully that will keep your preferred paragraph setting.

  5. #5
    3 Star Lounger
    Join Date
    Sep 2001
    Location
    Montreal, Quebec, Canada
    Posts
    256
    Thanks
    18
    Thanked 1 Time in 1 Post
    Maybe this comment is unneccesary, but make sure that you select the entire paragraph, INCLUDING the paragraph marker when making changes. It is perhaps a good habit to set hidden codes on, using the Show/Hide button for normal use, then you will not be confused as to exactly why the text is formatted in a certain way
    David P - The Truth Is In Redmond

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •