Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Lodi, Ohio
    Posts
    142
    Thanks
    22
    Thanked 1 Time in 1 Post

    Square box with red X

    I'm using Windows Live Mail 2012, and on occasion when I get a message with a picture or another image, it shows up as the title describes - a square with a red X inside. I suppose there is some setting in WLM that causes this, but I don't know what. Any help out there?

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,164
    Thanks
    47
    Thanked 976 Times in 906 Posts
    A square with a red X means the image cannot be loaded, usually from the web. The image may be missing or the URL may not be correct because it assumes the image is included in the email or WLM is blocking images. Blocking images / links is now standard in email program - it prevents drive-by viruses and protects your privacy.

    cheers, Paul

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Quote Originally Posted by lodidad1 View Post
    I'm using Windows Live Mail 2012, and on occasion when I get a message with a picture or another image, it shows up as the title describes - a square with a red X inside. I suppose there is some setting in WLM that causes this, but I don't know what. Any help out there?
    Can you post a full screen image of your problem. Make an Image and Post it.pdf
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,745
    Thanks
    171
    Thanked 648 Times in 571 Posts
    Check at File, Options, Safety Options, Security tab, Download Images whether Block images and other external content in HTML email is checked.

    Bruce

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Lodi, Ohio
    Posts
    142
    Thanks
    22
    Thanked 1 Time in 1 Post
    To Roadrunner

    I made a copy of one of the web pages with a red X but am unable to include it. When I click on the "Insert Image" icon above, I don't get a screen with a Browse option or an upload files option. they just aren't there.

    To Bruce

    I'm not sure where you are starting from. Can you clarify?

  6. #6
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,745
    Thanks
    171
    Thanked 648 Times in 571 Posts
    Quote Originally Posted by lodidad1 View Post
    To Bruce

    I'm not sure where you are starting from. Can you clarify?
    Top left of Windows Live Mail.

    Bruce

  7. #7
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Quote Originally Posted by lodidad1 View Post
    To Roadrunner

    I made a copy of one of the web pages with a red X but am unable to include it. When I click on the "Insert Image" icon above, I don't get a screen with a Browse option or an upload files option. they just aren't there.
    What browser are you using & what addons do you have ???
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  8. #8
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Lodi, Ohio
    Posts
    142
    Thanks
    22
    Thanked 1 Time in 1 Post
    Capture.JPG
    To: Roderunner
    I attached the files before I started this new message. Hopefulluy you can read them. One shows what I get when I try to upload files, and the other is the copy of the webpage with the X's. I use both IE9 and Firefox 20.0.1.

    On IE9, I have the following addons: Zoom Downloader, Shockwave Flash Object, WOT & WOT Helper, Windows Live ID Sign in helper, Speckie Settings & 5 settings related to RoboForm.

    On Firefox, I have: AOL toolbar, Click & Clean, Coupon Companion, Default tab2.0, DoNotTrackMe, Firefox Security component, FlagFox, Free Download Manager, RoboForm Toolbar for Firefox, WOT & Yontoo.

    I didn't know I had that many addons for either browser & I don't know what many of them do.

    To Bruce:
    Under "Downloading Images" the box is checked, but the section above "Virus Protection" the box is checked that says " Do not allow attachments to be saved or opened that could potentially be a virus. Maybe that's the problem?

  9. #9
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Lodi, Ohio
    Posts
    142
    Thanks
    22
    Thanked 1 Time in 1 Post
    Capture1.JPG
    To: Roderunner

    Apparently only one image got attached - here is the other done the same way.

  10. #10
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Lodi, Ohio
    Posts
    142
    Thanks
    22
    Thanked 1 Time in 1 Post
    To Roderunner:

    I noticed with the last effort that the first time I click on the "Insert Image" icon that everything comes up the way it should, but if you go back to it the second (or more) times, it comes up the way my last insert looks.

  11. #11
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,745
    Thanks
    171
    Thanked 648 Times in 571 Posts
    Quote Originally Posted by lodidad1 View Post
    To Bruce:
    Under "Downloading Images" the box is checked,
    Try unchecking it (to unblock images).


    Quote Originally Posted by lodidad1 View Post
    but the section above "Virus Protection" the box is checked that says " Do not allow attachments to be saved or opened that could potentially be a virus. Maybe that's the problem?
    I don't think so.


    Bruce

  12. #12
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Lodi, Ohio
    Posts
    142
    Thanks
    22
    Thanked 1 Time in 1 Post
    To: Bruce

    I unchecked the box and forwarded the original message back to myself through another e-mail address. It came through without any red x's or missing pictures, so who knows? I will prefer to have that box checked in the future, however.

  13. #13
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,745
    Thanks
    171
    Thanked 648 Times in 571 Posts
    Quote Originally Posted by lodidad1 View Post
    To: Bruce

    I unchecked the box and forwarded the original message back to myself through another e-mail address. It came through without any red x's or missing pictures, so who knows? I will prefer to have that box checked in the future, however.
    The only other alternative is to block images in general but allow them for your safe senders (the next check box, which is what I do). It's very easy to add safe senders by right-clicking on the sender in any email.

    Bruce

  14. #14
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi lodidad1,

    To get WLM to work correctly, I suggest you store your contacts on your Microsoft account and use it to 'Sign-In' If that is not the account you want to use it can be removed. I only use Gmail in WLM.
    If your getting a red x on an image it means the message is from someone not in your contacts or safe senders list. For options, right click the message.

    RR.jpg

    Capture.JPG
    Click image to enlarge it.

    To add a second image, you need to click 'From Computer' as in your image in post #9
    Last edited by Roderunner; 2013-05-14 at 02:17.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  15. The Following User Says Thank You to Roderunner For This Useful Post:

    lodidad1 (2013-05-14)

  16. #15
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Lodi, Ohio
    Posts
    142
    Thanks
    22
    Thanked 1 Time in 1 Post
    To Roderunner & Bruce

    Thanks for all of your input. As usual, I learned quite a bit.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •