Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    May 2013
    Thanked 0 Times in 0 Posts

    Unhappy Windows XP Professional - nv4_disp

    I don't know much about my laptop computer but it's a Dell, Latitude D260; Before when I opened it on safe mode it said that it was Windows XP Professional service pack 3, I tried to take it back to the last good state it had but then the screen went completely black and didn't do anything for an hour. I bought it refurbished so I don't know if any of the stickers would be correct for it. This is the second time it's gotten this way. First time all I needed the most was the re-installation cd and playing around with it. I can't get it past one of the two pixel screens or lightened black screen, or past the blue screen that says either one of the two "nv4_disp error" and "IRQL_Not_Less_or_equal." I only had my laptop mouse connected to it in the USB hookup at the time it did this and when I went to remove the battery to make sure it was completely shut off it felt warm. Would I be able to download anything from my desktop to a flash drive that will make it work?

    Also, it continues to say that the Drivers are stuck in an infinite loop along with the same information it gives... "STOP: 0x000000EA, 0x8641FD8, 0xF7A55CBC, 0x00000001"
    Got the laptop to open up in safe mode, shows the bottom halfway on the screen. Tried to restore back to May 1st, system restore point. Says that "F" driver was shut off or removed.
    Was able to get it to go through with the system restore point, but it's been sitting there with a lightened black screen. How long should this take? What further steps should I do?

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Thanked 54 Times in 51 Posts
    Here is a few ideas you could try;
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Cardiff, UK
    Thanked 553 Times in 460 Posts
    Welcome to the Lounge!

    According the the comment here you may be looking at a lot of time, effort and cash for a temporary fix

  4. #4
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Thanked 396 Times in 369 Posts
    If you didn't buy it that long ago, and if you still have the receipt, you might want to try to get your money back on the laptop.

  5. #5
    Gold Lounger
    Join Date
    Oct 2007
    Johnson City, Tennessee, USA
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by Gaskarthfan View Post
    I don't know much about my laptop computer but it's a Dell, Latitude D260; Before when I opened it on safe mode it said that it was Windows XP Professional service pack 3,
    What further steps should I do?
    Hello... If you can boot into safe mode again ...try the following things...

    1. Download and install Malwarebytes Free and it's companion program "Chameleon" to a USB flash drive, follow instructions and try to run both programs (Scan)

    2. Try to roll back your graphics driver to previous version ( maybe MS downloaded and installed a new version ( depending on your settings)

    3. Try to run "sfc /scannow" after sfc no quotes (safe mode) Help from an elevated command may need your install disk to do this one.

    If you have any questions about how to do any of these back Regards Fred
    Attached Images Attached Images
    Last edited by Just Plain Fred; 2013-05-17 at 18:58.

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts