Results 1 to 14 of 14
  1. #1
    New Lounger
    Join Date
    Feb 2012
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Need help disabling touch pad

    I use a mouse with my laptop, not the touch pad. When typing, the slightest touch on that pad and I'm typing elsewhere. Soooo frustrating.
    I used to be able to control this with Dell's "DellTPad.exe", but that no longer works. I think it is related to one or two Windows updates back in February relating to Keyboard, pointing drawing and USB mouse.
    I want to disable the touch pad and the bottom two buttons whenever my wireless mouse is active. The pointing stick and the two buttons by the space bar are not a problem.
    What can I do?
    Dick
    Latitude D820
    Win 7 Home

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    5,799
    Thanks
    184
    Thanked 699 Times in 637 Posts
    Dick,

    I'd go to the dell site, type in your SVC code and see if they have an update to the software. HTH
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  4. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,452
    Thanks
    62
    Thanked 497 Times in 447 Posts
    Go to
    Control Panel
    Mouse

    and see if there's a setting somewhere to disable the touchpad when an external mouse is plugged in. Otherwise, you should be able to disable the touchpad in Device Manager.

    Jerry

  5. #4
    New Lounger
    Join Date
    Feb 2012
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks. Will follow those suggestions. In the mean time my 92 yo mom came up with a "red neck" solution that works pretty darn well. She gave me a 2"x3" plastic clear magnifier, about the thickness of a credit card, which I taped over the touch pad!!! Thanks Mom!

  6. #5
    New Lounger
    Join Date
    May 2013
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Or just go to the CONTROL PANEL and your mouse controls to disable the touchpad.

  7. #6
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,275
    Thanks
    123
    Thanked 455 Times in 419 Posts
    You should also be able to effectively disable the touchpad from within device manager as well.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Windows 8.1, 64 bit
    Motherboard: DX58SO2*Chipset: X58 Express/Intel ICH10*BIOS: SOX5820J.86A.0888.2012.0129.2203*Processor: Intel Core i7 CPU X 990
    GPU: Nvidia GTX 580*Memory: Corsair 12 GB, 4x3@1600*PSU: Corsair HX1000*Hard drives: REVO X2 160GB*OCZ VERT X3 120GB*5 mechanical storage drives (12 TB) total.

  8. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    Ventura, CA
    Posts
    20
    Thanks
    0
    Thanked 3 Times in 2 Posts
    On my laptop, there's a "Dell Touchpad" under "Mouse" in Control Panel.

    You can also try the Dell Utility "quickset".
    One of the options there is "disable touchpad"
    Not in Startup, you can run it from "Program Files\Dell\Quickset\Quickset.exe"
    If not there, download it from the Dell Support Center. www.dell.com/dellsupportcenter‎
    You need to be registered and it will ask you for the Service Tag of the computer.

  9. #8
    New Lounger
    Join Date
    Dec 2009
    Location
    Europe
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Disable the touch pad, by all means, as previously described;
    Do NOT disable the so-called left and right buttons, though;
    If you hit a BSOD, sudden shutdown, or improper reboot, your USB wireless mouse may not work, so you have to have a way of inputing, unless you want to rely on keyboard only, unless that's USB, too.

  10. #9
    New Lounger
    Join Date
    Feb 2012
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Device Manager would allow me to uninstall the Touch Pad driver, but does not offer a simple enable/disable option. If I uninstall the driver, I am not sure what will happen or how to reinstall it if needed.
    Have tried different setting changes in Control Panel. Even rolled back the Microsoft driver from Jan 2013 to a 2012 version, hoping it would let Dell Touch Pad settings be applied. No luck.
    Installed Quickset, but am unable to find an option "disable touchpad". The first version I tried would not install because it was not for 64 bit system. This one installed fine, but can't find that option.

  11. #10
    New Lounger
    Join Date
    Feb 2012
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Reinstalled Dell Touch Pad over top of same version or so the message said. Used it to disable touch pad and its buttons and it appears to have worked!
    Thank you all for your time and replies.

  12. #11
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,452
    Thanks
    62
    Thanked 497 Times in 447 Posts
    Quote Originally Posted by RverDick View Post
    Device Manager would allow me to uninstall the Touch Pad driver, but does not offer a simple enable/disable option. If I uninstall the driver, I am not sure what will happen or how to reinstall it if needed.
    Device Manager has a disable option as well as uninstall. Just right click on the Touchpad listing in device Manager and select Disable.

    Jerry

  13. #12
    New Lounger
    Join Date
    May 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I use touchpad blocker and it works great.

  14. #13
    New Lounger
    Join Date
    Dec 2009
    Location
    Northern Kentucky, USA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by spottyginger View Post
    Disable the touch pad, by all means, as previously described;
    Do NOT disable the so-called left and right buttons, though;
    If you hit a BSOD, sudden shutdown, or improper reboot, your USB wireless mouse may not work, so you have to have a way of inputing, unless you want to rely on keyboard only, unless that's USB, too.
    another option, depending on the touch pad software, is to select disable when USB mouse is present. By using this option if anything were to fail on the USB mouse, simply remove the receiver from the USB port and the touch pad will be restores to use and that can come in handy. Here is a snap shot of my touch pad features by right clicking the system tray icon of the touch pad and you can see the option to check to disable the touch pad just below center of the shot,

    touch pad properties.PNG

  15. #14
    New Lounger
    Join Date
    Feb 2012
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thank you. I did select that option and since I reinstalled the Dell Touch Pad software, it has been working fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •