Results 1 to 11 of 11
  1. #1
    Star Lounger
    Join Date
    Jan 2010
    Location
    Las Vegas, Nevada USA
    Posts
    67
    Thanks
    9
    Thanked 1 Time in 1 Post

    Question Is it possible to disable the Touch Keyboard Toolbar in TaskBar?

    Does anyone know how to disable this so that it doesn't show up in my Taskbar? I uncheck this toolbar in the Taskbar options and lock the Taskbar, and the next time I reboot the system, there it is back again. I have absolutely no need for this - I do have a Logitech Touchpad so I can use gestures in Win 8 - but seldom need to do so. I definitely don't need the virtual keyboard on my screen.

    David

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,605
    Thanks
    2
    Thanked 619 Times in 554 Posts
    Use a tool such as Autoruns or WhatInStartup to check and manage what is started when you boot the system.

    Joe

  3. #3
    Star Lounger
    Join Date
    Jan 2010
    Location
    Las Vegas, Nevada USA
    Posts
    67
    Thanks
    9
    Thanked 1 Time in 1 Post
    It is not listed in autoruns. You should be able to deselect the toolbar - that will get rid of it then - but as soon as you reboot, it reappears.

    DAvid

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,826
    Thanks
    88
    Thanked 347 Times in 312 Posts
    I think it may be a problem with Logitech SetPoint software: Touch Keyboard Toolbar in Windows 8

    Bruce

  5. The Following User Says Thank You to BruceR For This Useful Post:

    djredfearn (2013-05-20)

  6. #5
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    6,371
    Thanks
    206
    Thanked 829 Times in 762 Posts
    David,

    Click on the up triangle in the task tray.
    TaskTray1.JPG

    Click on Customize

    Find the Logitech entry and select "Notifications only" or "Hide icon and notifications".
    TaskTray.JPG
    Done. HTH
    May the Forces of good computing be with you!

    RG

    VBA Rules!

    My Systems: Desktop Specs
    Laptop Specs


  7. #6
    Star Lounger
    Join Date
    Jan 2010
    Location
    Las Vegas, Nevada USA
    Posts
    67
    Thanks
    9
    Thanked 1 Time in 1 Post
    That's it. I guess I have to wait for Logitech to fix this. I thought I might need to use the Touchpad, but hardly use it at all. I don't use the "Modern" apps and boot to the standard desktop.

    David

  8. #7
    Star Lounger
    Join Date
    Jan 2010
    Location
    Las Vegas, Nevada USA
    Posts
    67
    Thanks
    9
    Thanked 1 Time in 1 Post
    Nope. The Logitech entry is already set for Notifications only. Bruce (earlier post) got it - it is a Logitech bug they need to fix.

    David

  9. #8
    Star Lounger
    Join Date
    Jan 2010
    Location
    Las Vegas, Nevada USA
    Posts
    67
    Thanks
    9
    Thanked 1 Time in 1 Post
    I submitted a support request to Logitech and the response I got is shown below. I'll save others some time by noting that this does not work - no change in the behavior. I suspect the other posters are correct and this requires an update to the driver. I responded that this did not fix the issue, and if I get a useful response, I will post back here.

    David, as I understand from your email, every time you start your computer with the Logitech Wireless Reachargeable Touchpad T650 installed, Windows shows the touch keyboard Toolbar on the taskbar.

    Please try the following steps to resolve the issue:

    1. Make sure there's no Logitech SetPoint software installed in your computer.

    2. Disable your firewall and anti-virus temporarily.

    3. Save the Logitech SetPoint software from the link below:

    For 32 bit: http://www.logitech.com/pub/techsupp...etpoint652.exe

    For 64 bit: http://www.logitech.com/pub/techsupp...int652_x64.exe

    Do not run the exe.file yet.

    4. Do clean Boot.

    To do a clean boot in Windows.


    Accessing the System Configuration Utility

    1. Click Start type msconfig in the search box and press Enter

    Configure Selective Startup options

    1. On the General tab, choose Selective Startup
    2. Uncheck Load Startup Items
    3. Select the Services tab
    4. Check Hide all Microsoft servicesmic
    5. Click Disable all
    6. Click on OK
    7. Click Restart.
    8. Install the software

    After performing the necessary steps, restore your system by doing the following:

    1. Click Start type msconfig in the search box and press Enter
    2. On the General tab, choose Normal Startup
    3. Click Ok
    4. Click Yes, when asked to restart your computer

    Thank you for being patient.

    Support FAQs: http://www.logitech.com/en-us/suppor...&osid=1&bit=32

  10. #9
    Star Lounger
    Join Date
    Jan 2010
    Location
    Las Vegas, Nevada USA
    Posts
    67
    Thanks
    9
    Thanked 1 Time in 1 Post
    Further update on Logitech support - I have exchanged a couple more emails with their support without getting any useful help. They didn't believe me about this and asked for a screen shot showing the keyboard icon, which I sent them. They are back to suggesting removing all the Logitech software, which doesn't help me since I am also using a Logitech wireless mouse. If I uninstalled their software, I would be "mouseless". This does not cause any functional problems - just visual - so I can live with it until (maybe) Logitech fixes this....

    David

  11. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,605
    Thanks
    2
    Thanked 619 Times in 554 Posts
    Do you know for sure that your mouse will not operate? Often there are basic drivers in Windows which will operate a peripheral such as a mouse. You just won't be able to customize its behavior.

    Joe

  12. #11
    Star Lounger
    Join Date
    Jan 2010
    Location
    Las Vegas, Nevada USA
    Posts
    67
    Thanks
    9
    Thanked 1 Time in 1 Post
    I removed the software - and the mouse still works. (I was afraid the software was required for the unified receiver - but I guess not.) However, all the custom gestures for the pad are missing. You can move the pointer and click, but that's about all. I thought I might find a use for the pad, but since I use Start 8 and spend all my time on the traditional desktop, the trackpad doesn't get used. I just turned if off and don't use it. I don't get the virtual keyboard icon any more.

    David

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •