Results 1 to 6 of 6
  1. #1
    New Lounger
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Word 2010 corrupts Word 2007 tables

    I have some one-page documents that use Word tables extensively for formatting. I created the documents in Word 2007 on a Win 7 computer. I copied these docs over to another Win 7 computer that has Word 2010.

    When I open the docs in Word 2010 on the 2nd computer, the table formatting has changed and the doc no longer fits on one page. I can see that the row heights are taller; there is a large space above the text in each cell, and I don't know where that is coming from. I checked these settings on both versions:

    Paragraph formatting:
    Spacing, before & after, is 0.
    Line Spacing is Single

    Table formatting:
    Cell Margin, top & bottom, is 0.
    Row Specify Height box is NOT checked.

    One example of the problem: In Word 2007, the row heights are .18". In 2010, the row heights become .29".

    I tried changing the 2010 row heights to what they are in the 2007 version, but 2010 seems to preserve that space at the top of each cell, and the actual text in the cell is no longer visible.

    This problem happens whether I save the file in Word 2007 as a .doc or .docx file.

    Also tried searching for others reporting the same problem, and either it hasn't happened to anybody else, or I'm not phrasing the search well.

    I'm usually able to resolve problems like this, but this one has me stumped. I'd sure appreciate any ideas or help!

    Thank you.

    Jan

  2. #2
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    Hi Jan,

    Check whether the document has its 'automatically update document Styles' property checked (Developer>Document Template). If so, the issue might be that it is reformatting to document to conform with the template Styles on the host PC.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  3. The Following User Says Thank You to macropod For This Useful Post:

    janburch (2013-05-22)

  4. #3
    New Lounger
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks Paul. I see that you responded within minutes! I just got back here now.

    Both docs (2010 and 2007) do not have 'automatically update document Styles' property checked. I've also been checking the Styles used in the docs, and they look the same so far. But on the 2010 version, the Normal template is the same, paragraph formatting is the same, and it behaves as if I use Paragraph Spacing Before = 12.

    Any other ideas anyone?

    Thank you.
    Last edited by janburch; 2013-05-21 at 18:35. Reason: typo

  5. #4
    WS Lounge VIP
    Join Date
    Mar 2006
    Location
    Maryland, USA
    Posts
    690
    Thanks
    17
    Thanked 66 Times in 56 Posts
    Check the defaults (Styles pane > Manage styles > Set defaults). Make sure that the settings in the defaults and those in the normal paragraph style are the same.
    Pam Caswell

  6. The Following User Says Thank You to PamCaswell For This Useful Post:

    janburch (2013-05-22)

  7. #5
    Super Moderator
    Join Date
    May 2002
    Location
    Canberra, Australian Capital Territory, Australia
    Posts
    5,054
    Thanks
    2
    Thanked 417 Times in 346 Posts
    The simplest solution would be to turn off the 'automatically update document Styles' option - at the origin.
    Cheers,

    Paul Edstein
    [MS MVP - Word]

  8. #6
    New Lounger
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Well, it turned out that it was not the tables causing the problems. It was the font I was using: Lucida Sans. I finally just revised about 4 of the docs to use Arial, and the problem is gone. I have no idea why this happened.

    Thanks Paul and Pam for your efforts!
    Jan

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •