Results 1 to 4 of 4
  1. #1
    Lounger
    Join Date
    Jun 2010
    Location
    Singapore
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb Video is a black square in IE 10

    At some point, after working perfectly for at least a year, whenever I click on a story with video on a newspaper site, the result is a black box with all the controls, sometimes with and sometimes without sound. When I copy the same link into Firefox or Chrome, the video plays perfectly.
    Advice please, anyone - I have explored Explorer, but am beaten.

    I believe the anomaly started with the upgrade to IE version 10 - I have tried uninstalling and going back to IE 9, but the problem persists,
    Any help would be appreciated
    Thank you
    Brian

    I have an HP Pavilion DM4 with Windows 7 Home Premium 64-bit and Internet Explorer 10.0.092 .....
    The graphics card is a Radeon HD7470M

  2. #2
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    Check Tools/Active X filtering and if it is checked then un-check it.

    Usually if it is checked you will see in the address bar a blue circle which you can click on for the particular site to allow the video..

    I always have active X filtering on in the tools menu and use the little blue circle to allow videos on sites I trust.

    I hope this helps.
    "If You Are Reading This In English, Thank A VET"

  3. #3
    Lounger
    Join Date
    Jun 2010
    Location
    Singapore
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you Banyrola. The ActiveX was not checked, but I have upgraded the Flash Player to the latest version 11 so now I get video on the BBC site, but still not the Sydney Morning Herald (www.smh.com.au) site. There I get a White box (!) instead of a Black one :-).
    I have tried checking the ActiveX but must confess I do not see the circle you refer to. Maybe I am looking in the wrong place.
    Thank you for the response.
    Brian

  4. #4
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,854
    Thanks
    7
    Thanked 63 Times in 52 Posts
    The circle will be in your address bar near the refresh button.

    When Active X is checked in the tools menu the blue circle will only appear if there is an active X trying to run on the site you are on...Like a flash video etc.

    This way you can then click on the blue circle and it will give you the option to turn off Active X filtering for that site only..
    "If You Are Reading This In English, Thank A VET"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •