Results 1 to 6 of 6
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    WLM 2012-Udating Calendar

    Almost every time I open WLM 2012 it says "Updating Calendar". Is there a way to stop this? (I don't use the Calendar function).
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #2
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    This happened once upon a time to one of our systems and I don't remember exactly what the course of action was except that we had to sign into the web account directly and go through the settings there and deactivate the calendar update function.

  3. #3
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Hi Roy,

    as you don't use the calendar, it can be hidden and should not make any difference to WLM start-up time.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

  4. #4
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Hi George, I couldn't find out how to hide it. Please enlighten me.
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  5. #5
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    More bad news is since changing over to Outlook.com now for Microsoft accounts, which I'm assuming calendar is coming from, I have no idea where those settings are anymore.

  6. #6
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,462
    Thanks
    16
    Thanked 216 Times in 183 Posts
    Quote Originally Posted by royw View Post
    Hi George, I couldn't find out how to hide it. Please enlighten me.
    Hi Roy, open the 'View' tab then click 'Calendar pane' to toggle on / off.
    O wad some Power the giftie gie us, to see oursels as ithers see us!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •