Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    May 2010
    Location
    Fort Worth, Texas, USA
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Attachment open as "read-only"

    Most of the time, attachments that come to Outlook 2010 open as "read-only" files and I have to save a copy before I can edit and safe the file. This happens with WORD docs and EXCEL files. Probably others as well, but those are the ones I use the most. Is there a way to change that?

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,612
    Thanks
    56
    Thanked 1,056 Times in 984 Posts
    It may be that the file is saved to a read only location by your mail, which is odd. Can you open the temporary file location in Explorer and check the file properties? Look for a read only setting.
    To find the temporary location open the file from Outlook, then select File > Properties and look for the file path.

    cheers, Paul

  3. #3
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    5,025
    Thanks
    185
    Thanked 705 Times in 620 Posts
    The behavior is by design to prevent you from relying on changes saved to a temporary location. If you find this inconvenient because you are taking some immediate action with the attachment, you can either use Edit Message, Forward first or Disable Attachment Preview:

    Attachments open read-only in Outlook 2010

    Edit and Save Outlook's Read-Only Attachments

    Bruce

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •