Results 1 to 2 of 2
  1. #1
    Star Lounger
    Join Date
    Nov 2010
    Location
    Largo, MD. USA
    Posts
    58
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Thunderbird has sending authentication problems with Verizon

    For whatever reason(s) my secondary (my non-global addresses) would not be able to send mails from their respective address-say I'm trying to forward an email from my work address. I select the email, hit Forward then Send. After a couple of seconds, I get an error message: An error occurred while sending mail. The mail server responded: 5.7.1 Authentication is required to send mail as <res18foa4@verizon.net>. Please verify that your email address is correct in your Mail preferences and try again.
    This was annoying but not much of a problem as I did not send many messages that way. Today I talked with Verizon to see if I could get full sending rights for the secondaries and now I cannot send anything at all! I can receive, no problem.
    My Thunderbird is up to date, v. 17.0.6 on a Windows 7 laptop and had been working fine up 'til Verizon checked it out. I tried T-bird's help line, but it is down for a while. Any thoughts on this? Thanks.

  2. #2
    Star Lounger
    Join Date
    Nov 2010
    Location
    Largo, MD. USA
    Posts
    58
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hallelujah! I just figured out via another machine with T-bird on it what to do to allow each email account to send on Verizon. In the Outgoing SMTP server account settings, an individual outgoing account has to be made for each of the addresses using the account name in the User Name box. The Description is a blank, Server Name is smtp.verizon.net; Port is the default port; Connection Security is the SSL/TTS; Authentication Method is the normal password, and the User Name is the name of the respective account. Since I have 3 Verizon accounts, I had to have 3 separate outgoing lines. Then go to the account name in the Account Settings T-bird menu and where it asks for the outgoing server, select the properly named server connection (account name Schlemiel@verizon.net; Outgoing server name Schlemiel -smtp.verizon.net.) Now it works. If you trust the product to set this up using multiple addresses to the same ISP, it may not work. Some of the names will change for other ISPs but this would be a guideline.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •