Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Computer connected to router but not internet

    Hi guys, i've encountered a weird problem, i've just come back from university and tried to set up my computer but for some reason cannot connect to the internet. There were no problems when i last came back about 2 months ago. Its connected to the router (bt homehub 2.0) with 3/4 bars but has a little warning sign and when i run troubleshooting it says "the connection between your access point, router, or cable modem and the internet is broken", all the other computers in the house are connected fine and strangely when i run diagnostics and reset the router the connection works fine for around 5 minutes then i get kicked off and the warning sign appears again. does anyone have any idea how i might fix this? Thanks very much!

    My computer is a dell xps 8500 with windows 7 and this is what came up when i did ipconfig /all :

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Dan-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : home

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
    Physical Address. . . . . . . . . : E0-06-E6-6C-B7-EC
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Dell Wireless 1703 802.11b/g/n (2.4GHz)
    Physical Address. . . . . . . . . : E0-06-E6-6C-B7-EB
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IPv4 Address. . . . . . . . . . . : 192.168.1.69(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : 02 June 2013 22:29:03
    Lease Expires . . . . . . . . . . : 03 June 2013 22:29:08
    Default Gateway . . . . . . . . . : 192.168.1.254
    DHCP Server . . . . . . . . . . . : 192.168.1.254
    DNS Servers . . . . . . . . . . . : 192.168.1.254
    192.168.1.254
    Primary WINS Server . . . . . . . : 192.168.1.254
    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
    Physical Address. . . . . . . . . : 5C-F9-DD-6A-ED-49
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter isatap.home:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : home
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 14:

    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:306a:652:3f57:feba(Prefe
    rred)
    Link-local IPv6 Address . . . . . : fe80::306a:652:3f57:feba%12(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled

    Tunnel adapter isatap.{8A2876FB-97CD-472B-B717-62A0AE1ADF2B}:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

  2. #2
    WS Lounge VIP Browni's Avatar
    Join Date
    Dec 2009
    Location
    Rochdale, UK
    Posts
    1,652
    Thanks
    38
    Thanked 161 Times in 139 Posts
    A quick fix for problems such as this is to remove the network adaptor from device manager (in this case, the Dell wireless device), reboot Windows and allow the the adaptor to be reinstalled with default settings.

    I've yet to see that fail.

  3. #3
    New Lounger
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    unfortunately that didnt change anything, it looked like it did for a bit but then the problem came back...thanks though

  4. #4
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,490
    Thanks
    284
    Thanked 577 Times in 480 Posts
    Welcome to the Lounge lampydan.

    Try opening Internet Options > Connections tab > LAN settings > uncheck everything and ok your way out.

  5. #5
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,795
    Thanks
    33
    Thanked 52 Times in 51 Posts
    lampy, good morning.
    Try resetting the router itself to factory set. Depending on the router, the procedure might be different. Go to it ( browser -> 192.168.0.1; could be 0.0 or 1.0 ) and find Tools and do Reset. An easier way is to pull the DC from the back of the router, 10 seconds, reconnect the DC and push the Reset button for a few seconds again, the DC has to be connected for this Reset to work. Then your AP will be like a new one if indeed a "let" had been set. You will then have to find your IP and MAC numbers and do them again but you could see the Web after such a reset. Jean.
    Last edited by handcuff36; 2013-06-04 at 08:10.

  6. #6
    New Lounger
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the replies guys! Satrow i tried that and had no luck...Jean would doing a factory reset on the router mean id have to reconfigure all the devices connected to it? im just a bit hesitant as there are a lot and it would take a lot of time if i did have to, id try it anyway but might try some other things first

  7. #7
    New Lounger
    Join Date
    Jun 2013
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks very much for helping everyone! the problem has been fixed. someone suggested i try manually setting the dns server and ip address, that didnt fix the problem but when i set it back to automatically obtaining them it worked straight away!

  8. #8
    Silver Lounger
    Join Date
    Apr 2010
    Location
    Montréal
    Posts
    1,795
    Thanks
    33
    Thanked 52 Times in 51 Posts
    Hi, Dan. I am quite happy to see that you solved your problem. Manually setting these APs is at times nerve racking. Any time that an automatic setting is offered is a blessing. Keep at it.
    I do not do too many manual changes except to have only the allowed machines recognized by allowing their specific MAC address to be honoured. There has been some horror stories told about neighbours abusing an open access. A word to the wise. Jean.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •