Results 1 to 11 of 11
  1. #1
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts

    Need help modifying "Indexing Options"

    I want to modify Indexing Options such that Windows Live Mail is not part of what gets indexed.
    My problem is that I can't find where to "uncheck" WLM to make the modification.
    Any help will be much appreciated.
    Thanks,
    Dick

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,796
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Go to Control panel > Indexing options
    Click on the Modify button
    In the "Summary of selected locations window, scroll down to Windows live mail and click on it.
    The upper box will show an entry for WLM that you can now uncheck.

    Jerry

  3. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    Jerry:
    That's what I've been doing. The problem for me is that I don't see anywhere in the upper box to uncheck.
    Maybe I have to modify folder options 1st?
    If it's not too much trouble, and you happen to run WLM, where does it show up if you were going to uncheck it?

    Dick

  4. #4
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    The WLM folder was originally in my data folder (alongside Favorites, My Documents, Pictures, etc.). It has been moved to my data partition.

    I believe the default location was in C, Users, "User Name", although mine is no longer there. I believe that was the correct file path.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  5. #5
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    Thanks. After I modified my folder views so I could see all my folders. i did a search using the program"Everything." Turns out the folder is in C:\users\myname\AppData\Local\Microsoft.
    Now that I've found it and done what I want vis a vis Indexing, I'm going to do what you did, Medico, and move it to my data drive also. Thank you JWitallca and Medico.
    Best,
    Dick

  6. #6
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    Well, that was fun (not). Since under properties there was no "location" tab I figured I could just move the WLM folder to my data partition. Thankfully I had taken an image of my C:\ drive before doing so; because after doing the move, and bringing up Windows Live Mail, it recreated a folder back in it's appdata location, and I lost all my saved subfolders.

    So, I have now restored my system image, and I'm back where I started with WLM working (from the folder in appdata.

    How did you make the move Medico?

    Thanks,
    Dick

  7. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    This is the procedure I used. Not all folders in App Data can be moved from their default location, but WLM folder was moved. The WLM folder requires special procedures. Open WLM. Go to File, Options, Mail, Advanced Tab, Maintenance, Store Folder. This is where you change the WLM folder location.

    Sorry I should have mentioned that earlier. But it's good to know your Images worked.

    These were most of the folders I moved:

    DataDrive.jpg

    I made the WLMBU by copying the WLM folder to the desktop, then changing the name. I then moved the BU back into the same location. This is probably redundant, but a while ago I was having some problems.
    Last edited by Medico; 2013-06-03 at 16:32.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  8. The Following User Says Thank You to Medico For This Useful Post:

    Dick-Y (2013-06-03)

  9. #8
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    Thanks Medico. That worked like a charm. You are a gentleman, a scholar, and a judge of fine (fill in the blanks . . .)
    Best,
    Dick

  10. #9
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,796
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Dick, you seemed to have solved your issues but for completeness, here's what I get using Control Panel Indexing options:
    index1.JPGindex2.JPG

    Note in the second window I had to scroll down to get to Windows Live mail and highlight it.

    Jerry

  11. The Following User Says Thank You to jwitalka For This Useful Post:

    Dick-Y (2013-06-04)

  12. #10
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Dick, Glad it solved your problem. At my age, anything "fine" is a plus!
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  13. #11
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    874
    Thanks
    517
    Thanked 35 Times in 27 Posts
    Me too Medico.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •