Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Turn off all shortcuts in Outlook 2007

    Is there an easy way to disable all the shortcuts in Outlook 2007. For years I have used PhraseExpress with Outlook Express but having moved to Outlook and Win7 I now find that most of my PhraseExpress shortcuts have been usurped by Outlook!

  2. #2
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Try Tools, Options, Spelling, Spelling and AutoCorrection, AutoCorrect Options, Replace text as you type (uncheck).

    Bruce

  3. #3
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Cannot see how that would help.

    Ctrl+Win+P was one of my shortcuts - but now Outlook 2007 uses it.

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    You didn't mention keyboard but did mention PhraseExpress, so I had to guess what you meant.

    Outlook has its own shortcuts (Go, Shortcuts), but they wouldn't interfere with PhraseExpress.

    Outlook 2007 has more than 200 keyboard shortcuts, and I don't think they can be changed.

    Bruce

  5. #5
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You are right - it is not Outlook.

    But something has changed. Ctrl+Win+P does not now work with PhraseExpress. It gives a block of 4 screen options:
    Computer only
    Duplicate
    Extend
    Projector only
    I assume that these are used when connecting to a projector - but why has this just started to happen. Is it something that I have inadvertently turned on?

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Didn't you say you moved to Windows 7? That may be a default shortcut for Windows 7. It does exactly the same on my Windows 7 system.
    Rui
    -------
    R4

  7. #7
    New Lounger
    Join Date
    Dec 2009
    Location
    UK
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes, I did. But this did not happen at first, so I think something must have changed.

  8. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    This seems a Windows shortcut, not Outlook.

    Check this thread: http://answers.microsoft.com/en-us/w...2-eeb896e80c3f

    It seems to suggest that the use of AutoHotKey could allow you to configure the shortcuts as you need. Maybe have a look at AutoHotKey.
    Rui
    -------
    R4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •