Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Index marks visible in Word 20120

    I created a Word 2010 document and marked words for indexing. On the screen, the index marks are visible, even though I turned off the Hide/Show control characters. In print, the marks are hidden, but most of my users will view the document digitally and the visible index marks get in the way.

    Any suggestions?
    Last edited by djhuff99; 2013-06-05 at 14:27. Reason: typo...should be Word 2010

  2. #2
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Canada
    Posts
    122
    Thanks
    3
    Thanked 20 Times in 18 Posts
    You need to use the Word Options > Display dialog to turn off the setting to always show Hidden text. The button will toggle visibility of all formatting marks unless the checkbox is turned off in this dialog.

    I'm not sure what the default setting is for Word 2010 (mine was altered long ago) but if you learn that the index field code visibility gets in their way, you can at least instruct your users how to turn it off.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •