Results 1 to 2 of 2
  1. #1
    New Lounger
    Join Date
    Jun 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation MS Oulook2003 clients inbox never interacts with the messages in the pop3

    Hello Friends,I have already configured a small LAN with the mail server(POP3: & SMTP Service) using windws 2003. Also, I created the mailboxes for each user that is added as a result, I configured MS. Oulook2003 in the clients which is Successfully done and tested for each account(Of course by using SPA). But the problem is:
    While logging on a client and sending a message, the ouging mail account doesn't recieve the message, also oulook notification shows that the sending process is complete and there is no message reside in the Outbox of the sender. I did the same for the reciever and the result is the same. The Server mailboxes shows the number of messages that done by the sender and reciever >>>>>>> In Breif: I can't read any message in Sender/Reciever Side Inspite of the fact that the process is done well. I use Windows XP SP2. for Hosts.

    Please, Urgently I NEED HELP.

  2. #2
    4 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Riviera Beach, Maryland, USA
    Posts
    492
    Thanks
    10
    Thanked 52 Times in 43 Posts
    Normally, after an email is successfully sent out from the user's "Outbox", a copy of that email message will be stored the user's "Sent" folder.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •