Results 1 to 7 of 7
  1. #1
    New Lounger
    Join Date
    Mar 2013
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disappearing cursor in Word 2013

    I have a problem in Word 2013 in that the flashing text cursor (the thin vertical line, not the mouse), which shows your place in the document when entering text, disappears fairly frequently for no discernible reason.

    One can find its location by holding down the Shift key and pressing one of the Cursor keys, but doing this is a pain in the butt.

    Has anyone else come across this problem or found a solution to it?

  2. #2
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Seattle, Washington
    Posts
    251
    Thanks
    29
    Thanked 2 Times in 2 Posts
    I havenít had the problem of the cursor disappearing. You can make the cursor different sizes and blink rates.

    Start
    Control Panel
    Ease of Access
    Optimize visual display.

    Scroll down to the bottom of the box. You'll see a place to change the blink rate, and the size of the cursor.

    Perhaps this will solve the problem.
    Bob Wall

  3. #3
    New Lounger
    Join Date
    Mar 2013
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, Bob - Thickening the cursor seems to have done the trick. However, I couldn't see a way to allow me to change its blink rate.

  4. #4
    New Lounger
    Join Date
    Mar 2013
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's happened again. Just when thickening the cursor seemed to solve the problem, it went invisible on me again. I have a feeling that if I could make it constant instead of blinking, it might solve the problem. So - does anyone know how the cursor can be made to give a constant non-blinking display?

  5. #5
    New Lounger
    Join Date
    Nov 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Re: your disappearing cursor in Word 2013. I experience the same. A co worker suggested it may be a word mode setting, which I suspect is the case. When it happens to me, if I use the view > edit document setting to change the mode it comes back.

  6. #6
    New Lounger
    Join Date
    Jan 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The same happened to me when I had tracked changes activated ans was reviewing changes and comments. I closed and re-opened the document - and the cursor came back. Don't know what the exact problem was, though, nor if it's related to tracked changes, or whether it's simply a bug.

  7. #7
    Silver Lounger
    Join Date
    Mar 2014
    Location
    Forever West
    Posts
    2,079
    Thanks
    0
    Thanked 259 Times in 248 Posts
    This was an old thread but maybe the Themes choice/s is the problem. I have Hide the cursor while typing checked on mine.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •