Results 1 to 7 of 7
  1. #1
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts

    Column Width Hell (97/SR2)

    I have a document that I tried to set up as landscaped with 2 columns. I didn't like it so I set it back to 1 column and then tried to change it to Portrait. That's when the fun started! It keeps telling me that I can't go to Portrait because the margins or columns are too wide. When I open the column formatting box, it shows one column 9" wide, (I have 1" left and right margins) and it won't let me change it to anything else. Anybody have any ideas of what would make it stuck like this? Thanks for the help.

  2. #2
    4 Star Lounger
    Join Date
    Dec 2000
    Location
    Quakertown, PA, Pennsylvania, USA
    Posts
    517
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Column Width Hell (97/SR2)

    A 9-inch column with two 1-inch margins comes to 11 inches. Your portrait paper is only 8.5 inches wide. Just change the column width to 6 or 6.5 inches. Then portrait-ize it.

  3. #3
    4 Star Lounger
    Join Date
    Aug 2001
    Location
    Anaheim, California, USA
    Posts
    560
    Thanks
    17
    Thanked 2 Times in 2 Posts

    Re: Column Width Hell (97/SR2)

    Dreamboat,

    Until yesterday, that would have been my answer too. For some reason, Word won't let me change the column width. I can change it to 6.5 but as soon as I Tab away or hit OK, it changes back to 9. It must be some formatting that is "stuck" in the document. I "fixed" it by copying everything to a new document, when I pasted normally, I had the same problem, so I had to PasteSpecial, Unformatted Text, then go in a re-format everything. Very Weird problem. Thanks for the assistance.

  4. #4
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Column Width Hell (97/SR2)

    I know this is probably a silly question, but you hadn't got anything that actually was that wide in the doc, had you? A graphic, a table, even ordinary text if it has hard spaces between the words? That's often a reason why Word will refuse to narrow something down ...

    Just a thought.
    Beryl M


  5. #5
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Column Width Hell (97/SR2)

    I had a user with the same problem. Never found a proper fix, just copied all the text of a fresh document.

    I'll keep watch for the answer for reference in future.
    Granville

  6. #6
    Uranium Lounger
    Join Date
    Dec 2000
    Location
    Los Angeles Area, California, USA
    Posts
    7,453
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Column Width Hell (97/SR2)

    This is a bug in Word 2000. I was able to duplicate the problem.

    There are three ways to work around it (besides copying the text to a new file):
    1. Set the left & right margins very wide, so that the column narrows to less than the width of a portrait page. Then change to portrait. You will get an error message saying that it will not print. Choose ignore.

    2. Lie about the paper size. Change the "length" to larger than the width. Then change to portrait & choose to ignore the "print" error.

    3. Go to Format/Columns. Choose 2 columns & tick the equal width box. Then change to portrait & change back to one column.

    See <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q224/0/21.asp>WD2000: Err Msg: "Settings you chose for the left and right margins, column spacing, or paragraph indents are too large for the page width in some sections."</A>.

    This will also lead to <A target="_blank" HREF=http://support.microsoft.com/support/kb/articles/Q220/2/46.ASP>WD2000: Changing Page Orientation or Paper Size Causes Error</A>. However, the fix described in this latter KB article won't work when you have one column because the "equal column width" checkbox is dimmed.

    I think Microsoft tacitly admits that this is a bug. If you look at the bottom of the article, under keywords, you'll see "issue type: kbbug". <img src=/S/grin.gif border=0 alt=grin width=15 height=15>

    Hope this helps.

  7. #7
    2 Star Lounger
    Join Date
    Feb 2001
    Location
    Long Island, NY
    Posts
    113
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Column Width Hell (97/SR2)

    I hate to use columns as I always find them quirky. What I have recently done is to use tables (with the grid lines hidden) instead of columns. With tables I can tweak all sorts of things that I can not do with columns and do not get all the problems that I inevitably get when using columns.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •