Results 1 to 3 of 3

Thread: I-beam.

  1. #1
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Seattle, Washington
    Posts
    251
    Thanks
    29
    Thanked 2 Times in 2 Posts

    I-beam.

    I want to change the I-beam in MS Word 2010. I do not want to change the insertion point. They are different. I want to make the I-beam bigger, and if possible, I want it to appear all the time. I suspect the change is in the Register.

    No matter where the change is, please give me precise instruction on how to get there. You may think Iím familiar with the steps, but I assure you Iím not.
    Bob Wall

  2. #2
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Willow Grove, Pennsylvania, USA
    Posts
    205
    Thanks
    4
    Thanked 49 Times in 40 Posts
    As far as I know, you can't change the I-beam only in Word -- you change it for the entire Windows system.

    Go to Control Panel > Mouse and click the Pointers tab. In the Customize list, click the Text Select item (shows the I-beam on the right) and click the Browse button. That opens a browse window to the C:\Windows\Cursors folder. Select one of the beam*.cur files with the letter l in its name, such as beam_rl.cur.

    As far as I can tell, Word (all versions) ignores the setting on the Pointer Options tab of the same dialog for "Hide pointer while typing". It hides the pointer/I-beam regardless of the setting of that option.

  3. The Following User Says Thank You to jjfreedman For This Useful Post:

    BobWallToo (2013-06-20)

  4. #3
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Seattle, Washington
    Posts
    251
    Thanks
    29
    Thanked 2 Times in 2 Posts
    Iíve already tried those steps, using Windows 2010. I can make the I-beam bigger. A problem still arises in that if the I-beam is below the last paragraph mark in the document, it becomes the tiny I-beam. It is a big I-beam above the last paragraph mark in the document.

    I tried selecting some of the beam_il.cur from the browse menu, but they didnít appear in Word. I only seem to have (system scheme) from the Mouse Properties window.
    This seems to be a problem where the effort to a solution is much greater than any benefits.

    Thank you for your response.
    Bob Wall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •