Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Sep 2010
    Location
    Southern California
    Posts
    52
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation F9 Key took on a life of its own

    "all of a sudden" the F9 Key is not updating fields in the document, but locking the document instead. It is limited to a certain group of templates. It is universal...anyone who creates a document based on that template is experiencing the same behavior.
    HELP!!

    thanks.
    Char Q
    Pacific NW

  2. #2
    Super Moderator RetiredGeek's Avatar
    Join Date
    Mar 2004
    Location
    Manning, South Carolina
    Posts
    9,434
    Thanks
    371
    Thanked 1,456 Times in 1,325 Posts
    Sounds like the template is reassigning key behavior to me. HTH
    May the Forces of good computing be with you!

    RG

    PowerShell & VBA Rule!

    My Systems: Desktop Specs
    Laptop Specs

  3. #3
    Star Lounger
    Join Date
    Sep 2010
    Location
    Southern California
    Posts
    52
    Thanks
    1
    Thanked 0 Times in 0 Posts
    How would that happen, Retired Geek. There are no macros running when it happens. The entire document is plain text at this point with the exception of dates and page numbers. ????? I'm befuddled!
    Char Q
    Pacific NW

  4. #4
    Star Lounger
    Join Date
    Sep 2010
    Location
    Southern California
    Posts
    52
    Thanks
    1
    Thanked 0 Times in 0 Posts
    RetiredGeek is on to something. The other keyboard shortcut "Alt+Shift+U" is also locking the documents created based on this template.
    Char Q
    Pacific NW

  5. #5
    Star Lounger
    Join Date
    Sep 2010
    Location
    Southern California
    Posts
    52
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I figured it out....I went looking for something in the macro that would change the behavior of F9 or updating fields....I named an internal macro the same same as a Word macro. The funny thing is, that "chunk of code" has been that way for "ages." Didn't seem to cause any issues until now...but...all fixed. Thanks, RetiredGeek.
    Char Q
    Pacific NW

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •