Page 1 of 2 12 LastLast
Results 1 to 15 of 16
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,208
    Thanks
    190
    Thanked 8 Times in 8 Posts

    IE10: Problem setting home page

    My Home Page in Win 7 is uk.msn.com. Every time I try to make that page my Home Page in Win 8 I am taken to t.uk.msn.com. I have tried several times to delete the t from the address but the page that opens remains t.uk.msn.com. The pages are similar but I prefer the uk.msn.com version.

    Advice as to how to sort this out would be appreciated.

    Thanks and regards,
    Roy
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 931 Times in 852 Posts
    IE 10 tries to go to the Win 8 style msn page. First have you change the default behavior if IE 10 by going to Gear icon, Internet Options, Programs and chosen how IE opens as shown in my screen shot:

    Open IE on Desktop.jpg

    I would first delete all Temp. Internet History and cookies using Gear Icon, Internet Options, browsing history.

    I would then manually type in the correct address and go there. At that point, again in Internet Options, set your Home Page with the Use Current button.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,208
    Thanks
    190
    Thanked 8 Times in 8 Posts
    Ted, thanks. I tried what you suggested but it made no difference. Any other ideas?
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,782
    Thanks
    84
    Thanked 343 Times in 309 Posts
    At top right of http://t.uk.msn.com/, hover over Page Options, then click always use MSN UK classic.

    (Or just set http://uk.msn.com/?ocid=msnclassic as the home page.)

    Bruce

  5. #5
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,208
    Thanks
    190
    Thanked 8 Times in 8 Posts
    Bruce, thanks. I tried the second method you mention, but IE still opened t.uk.msn.com. I looked at the top right of that website but Page Options wasn't shown.

    Do you have any other ideas?
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  6. #6
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    2,782
    Thanks
    84
    Thanked 343 Times in 309 Posts
    No, you must be on a different Internet.

    Bruce

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,774
    Thanks
    67
    Thanked 549 Times in 497 Posts
    What kind of hardware are you using? It may be detecting the device type and using the appropriate display format. (mobile vs pc). When I try to go to t.uk.msn.com, I get uk.msn.com, the opposite of what you see. It's probably a function of the way the site is coded.

    Jerry

  8. #8
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,208
    Thanks
    190
    Thanked 8 Times in 8 Posts
    Bruce, I clicked F12 and set IE10 to compatibility view for the t.uk.msn.com site, and the page did then change to uk.msn.com. However, it did not stick. Next time I opened IE it was back to t.uk.msn.com. On the t.uk.msn.com site the compatibility view icon does not appear at the top of the window, although it does for other sites, such as this one.

    Where do I find compatibility view for t.uk.msn.com?

    Jerry, I am using my pc.

    Further advice would be appreciated.
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  9. #9
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,554
    Thanks
    2
    Thanked 614 Times in 550 Posts
    The web address preceded by the "t." is the new site for Windows 8. Try scrolling to the bottom and clicking on "MSN Classic".

    Joe

  10. #10
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,774
    Thanks
    67
    Thanked 549 Times in 497 Posts
    You should be able to set compatibility view for the site by clicking on Tools > Compatibility View Settings.

    Jerry

  11. #11
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,308
    Thanks
    130
    Thanked 1,159 Times in 1,067 Posts
    At the top right, you have a page options dropdown. Choose always see MSN UK classic.
    Rui
    -------
    R4

  12. #12
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,208
    Thanks
    190
    Thanked 8 Times in 8 Posts
    Joe, Jerry and Rui,

    1.I scrolled to the bottom but there is no mention of MSN Classic.

    2.Under Tools there is no mention of compatibility view settings.

    3.At the top right there is no page options dropdown.

    What else can I try?
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  13. #13
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,208
    Thanks
    190
    Thanked 8 Times in 8 Posts
    I finally found Page Options (in very small print) just below the top right of the page, and chose always see MSN UK classic, and that solved the problem.

    Sincere thanks for all the help given.

    Regards,
    Roy
    OS Triple Boot Win 7 Pro 64 Bit-SP1 with IE11, Win 8.1 Pro 64 Bit with IE11 & Windows 10 TP (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  14. #14
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,774
    Thanks
    67
    Thanked 549 Times in 497 Posts
    Glad to see you fixed your problem. You still should have seen compatibility view settings under tools on the menu bar
    You were looking at tools in the menu bar, not the gear dropdown right?
    If the menu bar is not showing:
    Open Internet explorer and press the Alt key on the keyboard.

    You can also right click on the free space at the top of internet explorer and select “Menu bar”.



    Jerry

  15. #15
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,625
    Thanks
    161
    Thanked 931 Times in 852 Posts
    For future reference, since the Compatibility View does not stick, you can try to use the F12 developer tools. When this is open you can set compatibility mode here. I found this seems to stick better than the compatibility view in the address bar.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •