Results 1 to 12 of 12
  1. #1
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Dell Touch pad's erratic cursor behaviour

    My wife has a Dell Inspiron N5110 running Windows 7, 64 bit and with Service Pack 1. She has had it for a few years but I have just tried to use it and I have found that the touch pad cursor employs itself while I am typing and of course my typing starts at a different place from where the typing cursor is versus the touch pad cursor. I have tried all of the settings for for adjusting the touch pad and the cursor but none of them seem to make a difference. I have also checked to ensure that I am not inadvertently touching the touch pad. My dear wife says this has been going on since she had it but just learned to live with it. I checked the Dell site and most of their advise I have already tried unsuccessfully. Has anyone else heard of this problem and more importantly anyone have a solution?

    Thanks.

    Bob Paterson

  2. #2
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    This is why most of the laptop users I know use a wireless mouse with the touchpad only enabled when the external mouse is not present. I don't believe there is a touchpad only fix.

    Jerry

  3. #3
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Jerry,

    Thanks for the reply. I don't even seem to have a mechanism to turn off the touchpad. I have gone through all of the options and that one doesn't seem to exist. If it did I would in fact turn it off and get my wife a wireless mouse. Is their an update from Dell that would allow that.

    Thanks again.

    Bob

  4. #4
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    My Dell laptop uses Synopis touch-pad software to control the touch pad.

    It should be on your laptop, if not you can d/l it from Dell.

    When it's installed it should show in your task-bar..
    "If You Are Reading This In English, Thank A VET"

  5. #5
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Banyarola

    Thanks for the reply. My touchpad is from Alps Electric and I looked for the Synopis software on my wife's computer and didn't find it. I also looked at the Dell Web site and didn't see it there.

    Thanks.

    Bob

  6. #6
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    See if it's on your dell disk.
    If not, check this out for it.

    http://www.dell.com/support/drivers/...driverid=H6CXN
    "If You Are Reading This In English, Thank A VET"

  7. #7
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Quote Originally Posted by RDPaterson View Post
    Jerry,

    Thanks for the reply. I don't even seem to have a mechanism to turn off the touchpad. I have gone through all of the options and that one doesn't seem to exist. If it did I would in fact turn it off and get my wife a wireless mouse. Is their an update from Dell that would allow that.

    Thanks again.

    Bob
    If the updated driver Banyarola supplied you doesn't give an option in Control Panel > Mouse to disable the touchpad when an external mouse is plugged in, you can disable the touchpad in device manager. Make sure the external mouse is working before you do this. You should be able to run both mice at the same time.

    Jerry

  8. #8
    Silver Lounger Banyarola's Avatar
    Join Date
    Dec 2009
    Location
    Big Indian, New York
    Posts
    1,900
    Thanks
    19
    Thanked 65 Times in 54 Posts
    I was going to suggest that also.
    That's how I disabled mine...
    "If You Are Reading This In English, Thank A VET"

  9. The Following User Says Thank You to Banyarola For This Useful Post:

    RDPaterson (2013-07-01)

  10. #9
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Also, check your instruction manual. Some Dell's have keyboard keys that disable the touchpad.

    Jerry

  11. The Following User Says Thank You to jwitalka For This Useful Post:

    RDPaterson (2013-07-01)

  12. #10
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Banyarola,

    Thanks. I will check it out. Actually I tried an experiment and changed the toggle on hiding the pointer when typing. I had it checked but it never really was hidden so I unchecked it and all of a sudden the pointer was hidden when I typed and the cursor disappeared. That seems to have solved the problem or at least minimized it. Not sure why but I think my wife is pleased that the problems of the erratic mouse pointer is now resolved.

    Thanks again for your assistance.

    Bob

  13. #11
    Lounger
    Join Date
    Mar 2005
    Location
    Nairobi, Nairobi, Kenya
    Posts
    37
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Jerry,

    Thanks. As my note to Banyarola said I tried an experiment and changed the toggle on hiding the pointer when typing. I had it checked but it never really was hidden so I unchecked it and all of a sudden the pointer was hidden when I typed and the cursor disappeared. So I hope the problem is now to a level that it is manageable.

    Thanks for your help.

    Bob

  14. #12
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    Glad to hear you fixed your problems.

    Jerry

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •