Results 1 to 6 of 6

Thread: Stop Asking Me!

  1. #1
    bdhmlh
    Guest

    Stop Asking Me!

    I couldn't find my serial number for an old copy of WordPerfect I was trying to load, so I had to abort the installation. Now, every time I start the computer, it asks me what program I want to use to open "WPAUTO.DLL." I don't want to open it and I want W95 to stop asking me. I've searched the registry for anything similar to "wpauto" and come up with a blank. Where can I find the "switch" that keeps the computer from trying to open this file?

    Thank you.

  2. #2
    ileacy
    Guest

    Re: Stop Asking Me!

    You probably have an entry in system.ini or win.ini.

    You can normally comment these out.

  3. #3
    bdhmlh
    Guest

    Re: Stop Asking Me!

    I checked both .ini files and remarked out anything related to "Corel," but it didn't solve the problem. The only entries in either file with similar spelling to "wpauto" were Windows Printing System (wps-) comments. Any other ideas where I can find where the "WPAUTO.DLL" is requested upon startup?

  4. #4
    3 Star Lounger
    Join Date
    Aug 2001
    Location
    Darkest Kent, UK., Kent, England
    Posts
    257
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Stop Asking Me!

    Try looking in the system Policy Editor (Poledit.exe): open the system registry and select 'Local Computer'. Look for an entry along the lines of 'Run at Startup'. I don't have it loaded on this machine here at work so I'm afraid I can't help much more than this.
    Sorry if this information turns out to be wrong or misleading, but it's from (rusty) memory.

  5. #5
    Silver Lounger
    Join Date
    Apr 2001
    Location
    New York, New York, USA
    Posts
    2,328
    Thanks
    0
    Thanked 1 Time in 1 Post

    Re: Stop Asking Me!

    Run System Files Editor utility. Click Start | Run, type
    SYSEDIT
    and hit Enter. This utility has search tool.
    Another option, run System Configuration Utility. In Run dialog box, type
    MSCONFIG
    and hit Enter. You must go manually through all entries - there is no search tool. The most poweful option - check the registry. Run REGEDIT (as described above) and search for WPAUTO.DLL The search tool is slow.

  6. #6
    bdhmlh
    Guest

    Re: Stop Asking Me!

    Thanks for the suggestions. I tried them all, but this is what ended up working: Windows95 kept asking what program I wanted to use to open a .dll file each time W95 started up. I renamed the .dll file and the next time Windows started, it told me it couldn't find the file in question and asked if I would like to use another file similar in size and type. I said "yes," then after Windows finished loading, I immediately looked for the most recently modified files on the hard disk and found the culprit that was being loaded at Startup.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •