Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Dec 2009
    Location
    TX
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Undo (CTL-Z) Quit Working in Windows Live Mail

    Undo (CTL-Z) has quit working in Windows Live Mail. It works properly in all other programs.

    Suggestions as to what I can do to get it working again in WLM?

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    21,538
    Thanks
    3
    Thanked 761 Times in 675 Posts
    Have you tried re-booting?
    Have you tried uninstalling and reinstalling WLM? NOTE: be sure you have the install package for the WLM version you are running before starting the uninstall.

    Joe

  3. #3
    Super Moderator CLiNT's Avatar
    Join Date
    Dec 2009
    Location
    California & Arizona
    Posts
    5,804
    Thanks
    142
    Thanked 546 Times in 502 Posts
    If the ctrl-z works elsewhere in applications other than WLM, then you likely have nothing left to undo in WLM. (it's not broken)
    Restart your project over again from scratch in WLM and confirm. I doubt there will be any need to reinstall WLM.
    DRIVE IMAGING
    Invest a little time and energy in a well thought out BACKUP regimen and you will have minimal down time, and headache.

    Build your own system; get everything you want and nothing you don't.
    Latest Build:
    ASUS X99 Deluxe, Core i7-5960X, Corsair Hydro H100i, Plextor M6e 256GB M.2 SSD, Corsair DOMINATOR Platinum 32GB DDR4@2666, W8.1 64 bit,
    EVGA GTX980, Seasonic PLATINUM-1000W PSU, MountainMods U2-UFO Case, and 7 other internal drives.

  4. #4
    Lounger
    Join Date
    Dec 2009
    Location
    Georgetown, TX, USA
    Posts
    26
    Thanks
    3
    Thanked 3 Times in 2 Posts
    I have the same problem and it's been that way for many months, despite reinstalls lots and lot's of reboots on my "old" computers and a fresh install on my new Windows 8.1 Toshiba laptop (WLM 2009).

  5. #5
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,452
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Quote Originally Posted by av8law View Post
    Undo (CTL-Z) has quit working in Windows Live Mail. It works properly in all other programs.

    Suggestions as to what I can do to get it working again in WLM?
    Is it text or a file as an attachment your trying to undo ?
    George's PC Specs. / Laptop. Desktop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •