Page 1 of 2 12 LastLast
Results 1 to 15 of 23
  • Thread Tools
  1. New Lounger
    Join Date
    Feb 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cursor jumps around when composing an email

    Using Microsoft Outlook Standard 2010 (and I previous versions too) sometimes when I am composing an email I look up at the screen and the cursor has mysteriously jumped somewhere other than where it should be. Most times it jumps down to the email to which I am responding, but there is no consistency to where it jumps, but it just does. Then I have to find where it is and then delete the erroneous typing and then type where and what I meant to type in the first place.

    I am using Windows 7 OS and Microsoft wireless mobile mouse 6000.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. 3 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Miami, Florida, USA
    Posts
    281
    Thanks
    2
    Thanked 34 Times in 29 Posts
    That happens to me sometimes when my thumbs bump the touchpad on laptops.
    ____________http://www.microsoft.com/security____________
    \____________________ ____.-.____ ____________________/
    \_____________\ -._)!(_.- /_____________/
    \_______\. ~\ /~ ./_______/

  4. New Lounger
    Join Date
    Feb 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using a laptop but that is not the problem.

  5. Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,202
    Thanks
    55
    Thanked 471 Times in 422 Posts
    Quote Originally Posted by gildav View Post
    I am using a laptop but that is not the problem.
    Are you sure? You might want to use an external mouse with the touchpad disabled as a test.

    Jerry

  6. New Lounger
    Join Date
    Feb 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using an external mouse. I never use the touchpad.

  7. Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,202
    Thanks
    55
    Thanked 471 Times in 422 Posts
    But did you disable the touchpad? You can do it in Device Manager if you don't have an option to in Control Panel > Mouse.

    Jerry

  8. Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    9,538
    Thanks
    120
    Thanked 1,074 Times in 989 Posts
    Quote Originally Posted by gildav View Post
    I am using a laptop but that is not the problem.
    Try disabling the touchpad, as Jerry suggested. I could bet that is the cause.
    Rui
    -------
    R4

  9. New Lounger
    Join Date
    Feb 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You have now exceeded my pay grade--can you give me step by step instructions using the device manager approach rathe than the mouse approach.

    I am using a Dell Inspiron laptop

  10. Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,202
    Thanks
    55
    Thanked 471 Times in 422 Posts
    What OS? If Vista and above:
    Click on the Start Orb
    type Device
    Click on Device Manager
    Expand Mice and other pointing devices
    Double click on your touchpad
    Click on the driver tab
    Click on the disable button
    Click OK
    Close Device manager

    Also, read your Dell manual. Some Dell laptops have a button to disable/enable the touchpad.

    Jerry

  11. New Lounger
    Join Date
    Feb 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OS is Windows 7. I got down to Expand Mice and other pointing devices and when I did all I have is Microsoft USB Dual Receiver Wireless Mouse(Mouse and Keyboard Center)and the next line reads PS/2 Compatible Mouse. Touchpad is not an option.

    What now?

  12. Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,202
    Thanks
    55
    Thanked 471 Times in 422 Posts
    Assuming you don't have an eternal PS2 port with a mouse plugged in, the PS/2 Compatible mouse is your touchpad. It sounds like a device driver was not installed for the touchpad and you are using Microsoft's default driver. In any event, disable it using the instructions I gave you.

    Jerry

  13. New Lounger
    Join Date
    Feb 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have, as I said above a wireless mouse so there is an external port that requires a usb plug. I don't know if that is called a PS2 port or not but when I tried what you said above when I tried to click on the disable button, it was "greyed out" so I couldn't click it.

    What now?

  14. Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    4,202
    Thanks
    55
    Thanked 471 Times in 422 Posts
    What's the model number of your Dell laptop?

    Jerry

  15. New Lounger
    Join Date
    Feb 2011
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Inspiron 1750, Intel Core Duo P7450, 2.13 GHz, 1066,MHz, 3M L 2 Cache

  16. 3 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Miami, Florida, USA
    Posts
    281
    Thanks
    2
    Thanked 34 Times in 29 Posts
    ____________http://www.microsoft.com/security____________
    \____________________ ____.-.____ ____________________/
    \_____________\ -._)!(_.- /_____________/
    \_______\. ~\ /~ ./_______/

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •