Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Jun 2013
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    problems loading /printing pdf pages

    g'day,
    equiped with>eepcx101ch, starter7, Office2010, lexmarkx4270.>all up to date.
    I having troubles downloading pdf pages eg bom.gov.au 4 day printable map. Page is very slow to load. system usually freezes for 30 secs of so. Eventually the page appears--I then proceed to printer via file or icon- printer churns away and out pops blank page with only the headings;
    Have no problems printing non-pdf pages from wiki or ato.gov.au.

    Is it me or is it them?

    If I may pose another question? Is there a simple way to import a single image in wpg instead of the entire sd card?

    Cheers-I am on once per day.

  2. #2
    4 Star Lounger SpywareDr's Avatar
    Join Date
    Dec 2009
    Location
    Riviera Beach, Maryland, USA
    Posts
    490
    Thanks
    10
    Thanked 52 Times in 43 Posts
    1) In IE, click File > Page setup..., select the "Print Background Colors and Images" option and then click OK. Now try printing the page.

    2) What is "wpg"?

  3. The Following User Says Thank You to SpywareDr For This Useful Post:

    fairway68 (2013-07-09)

  4. #3
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,170
    Thanks
    47
    Thanked 980 Times in 910 Posts
    Works for me - in the UK - so it may be your PC. The BOM site is the busiest in Oz so you may just have picked a bad time.
    Try right clicking on the PDF link and selecting Save As, then open it from your hard disk and print.

    cheers, Paul

  5. The Following User Says Thank You to Paul T For This Useful Post:

    fairway68 (2013-07-09)

  6. #4
    New Lounger
    Join Date
    Jun 2013
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I tried your sugestion but, no luck.

  7. #5
    New Lounger
    Join Date
    Jun 2013
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Pau's solution worked-A bit tedious but at least it solved the problem. Many thanks
    Peter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •