Results 1 to 5 of 5
  1. #1
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    688
    Thanks
    298
    Thanked 25 Times in 19 Posts

    Roboform problem

    I run W7 Home Premium on my desktop with IE10. Yesterday I took advantage of the 1/2 price sale Of RoboForm that RG posted about.

    My problem is that when I start up IE the RoboForm toolbar does not start/show itself.

    Under Manage Add-Ons, all 5 RoboForm entries are enabled.

    Now, each time I start IE I have to go to "Tools" and click on "Show RoboForm Toolbar."

    I'd appreciate any help in resolving this problem of mine.

    Thank you,
    Dick

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,142
    Thanks
    1
    Thanked 558 Times in 498 Posts
    If you have your toolbars locked, try unlocking them, click "Show Roboform", then lock the toolbars again.

    Joe

  4. #3
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    688
    Thanks
    298
    Thanked 25 Times in 19 Posts
    Thanks Joe. It's funny, but I independently came up with that to try a while ago. I tried it. No joy.
    Dick

  5. #4
    5 Star Lounger
    Join Date
    Dec 2009
    Location
    Pittsford,NY
    Posts
    688
    Thanks
    298
    Thanked 25 Times in 19 Posts
    Solved it. Turns out you need to select "for all users" when you install RoboForm . . . and . . . under IE Options/advanced you need to check "enable third part browser extensions."
    Dick

  6. #5
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,142
    Thanks
    1
    Thanked 558 Times in 498 Posts
    Nice detective work. Glad you got it resolved.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •