Results 1 to 5 of 5
  1. #1
    New Lounger
    Join Date
    Mar 2010
    Location
    Dublin, Ohio
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unable to activate the Win 8 administrator

    When I installed I must not have set up and administrator, now I cant enable it

    Background:
    1. Clean install of Vista on a new hard drive
    2. Activated Vista
    3. Clean install of Windows
    4. Activated Window 8
    5. Run Windows 8 without issues
    6. months later, after an update I was locked out of UAC


    When I try to do anything that needs the OK from the UAC, I get the popup and it says "to continue, type in the administrator password then click yes..."
    But there is not password box and the 'Yes' is grayed out.

    Following the usual instructions to enable the missing administrator: I open the computer management, go to users then administrator properties. and uncheck "account is disabled" Then i get a "access is denied" popup.

    Ideas?

  2. #2
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    I might try to open an Elevated Command Prompt (right click cmd and choose Run As Administrator or Win+X, Command (Administrator)) and type sfc /scannow

    The SFC can often find and fix system file problems.

    If this does not work, perhaps, if you now when this started, you can do a System Restore using a Restore Point from before it showed up.

    It sounds as though something may have been corrupted. Perhaps uninstalling the update in question might work.

    It could also be some malware. If the above does not work, you might start looking there.
    Last edited by Medico; 2013-07-11 at 05:49.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  3. #3
    New Lounger
    Join Date
    Sep 2012
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Open elevated command prompt and type "net user administrator /active:yes"
    Reboot and it should give you access to the hidden administrator account.
    Log in as admin, open elevated command prompt and type "control userpasswords2"
    Change your original account to user then back to administrator.
    Reboot, start elevated command prompt and type "net user administrator /active:no" to disable administrator account

  4. #4
    New Lounger
    Join Date
    Mar 2010
    Location
    Dublin, Ohio
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply's, but it's still fighting me...

    Opening elevated command prompt and typing "net user administrator /active:yes" gives me "access is denied"

    SFC and trying to restore gives me the now familiar popup and it says "to continue, type in the administrator password then click yes..." But there is NO password box and the 'Yes' is grayed out.

  5. #5
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Try to right click on the executable files and choose Run As Administrator. For example Right Click on CMD. In Win 8 you also have the Power User's menu available. Win + X brings it up. There is a Command Prompt (Admin) right on the menu.

    It is also possible you might have to do a Refresh of your system. Be advised however that any apps not installed from the App Store will need to be re-installed. The system will place a list of those apps uninstalled during the Refresh on your desktop.
    Last edited by Medico; 2013-07-16 at 05:26.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •