Results 1 to 7 of 7
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Benson, AZ USA
    Posts
    117
    Thanks
    9
    Thanked 0 Times in 0 Posts

    My c>users>name, folder is locked, why or how I don't know, help.

    Hi Folks, I have/had a program called Inssider from Metageek for years+ I used it to look at WiFi strength etc. A few days ago I started it an it and it wouldn't start, I'd get a "Windows is closing this"etc. I wrote to Metageek and got a nice fellow trying to help me. They first suggested a MS Framework problem but that was not it, mine was up to date and seemed to be fine, I don't know what it is for anyway. Next it was to clear user settings for Inssider by going to C>Users>Stan> AppData>Local. One, I don't have "AppData" under "Users>Stan. Two, but using cut and paste from their instructions, I got to the settings folder, to discover that I could do nothing, as it was locked (I didn't do it). I was able to C>Users>Stan, and sure enough there was a small lock on the folder. I googled how to unlock a locked folder and was sent to "Team Foundations Server Permissions"???? which was over my pay grade and head. So here I am again asking you all, as you have never let me down, any ideas? Thanks Stan

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    Do you have problems with any other apps?
    Rui
    -------
    R4

  3. #3
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,792
    Thanks
    117
    Thanked 798 Times in 719 Posts
    To see the app data folder, you have to go to:
    Control Panel > Folder Options > View tab
    and set the "Show hidden files ..." radio button
    and uncheck "Hide protected Operating system files"

    You should then be able to navigate the app data folder to the proper settings folder. You may get a warning whee you try to expand app data which will have the lock icon on it but you should now be able to navigate it.

    Jerry

  4. #4
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Benson, AZ USA
    Posts
    117
    Thanks
    9
    Thanked 0 Times in 0 Posts
    No, I have tried all Metageek suggestions to no avail. I did go to C>Users>Stan and went to properties and changed ownership and manually added AppData\Local and deleted Metageek folder. I've given up on Metageek and on their forum found what look like a problem with their latest version, I told them to contact me when they have a stable one. Meanwhile it looks like I found a way to unlock the folder that was locked, I hope I have not screwed anything up. Thanks ruirib for getting back to me. I clicked the thanks button, I hope it registers on your thankyous....Stan

  5. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Benson, AZ USA
    Posts
    117
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Oh I missed your reply jwitalka, but it seems I got it, thanks I got your button too....S

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,397 Times in 1,220 Posts
    Rubin,

    If what you have is problems with a single app, it is very likely that the problem is due to the app and not your system. Be careful with changing system settings just because of an app, no matter what the vendor says.
    Rui
    -------
    R4

  7. #7
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Benson, AZ USA
    Posts
    117
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Rui, thanks I will be careful.......

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •