Results 1 to 4 of 4
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Lodi, Ohio
    Posts
    142
    Thanks
    22
    Thanked 1 Time in 1 Post

    Windows Installer Package problem

    I have been trying to update one of my programs (thru Secunia) and every time I try I get an error message (attachment). I have tried 4 separate restore points without results. Any ideas out there about how to fix this Error 1721 problem?Capture.GIF

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,492
    Thanks
    284
    Thanked 577 Times in 480 Posts
    It looks like it may be an error with the command-line used by the auto installer. I'd uninstall Flash and install via the full Flash ActiveX installer (and the non-IE full installer, if you also use a non-IE browser), all those links are available from SecurityGarden: http://securitygarden.blogspot.co.uk...-security.html

  3. The Following User Says Thank You to satrow For This Useful Post:

    lodidad1 (2013-07-12)

  4. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Lodi, Ohio
    Posts
    142
    Thanks
    22
    Thanked 1 Time in 1 Post
    Thanks, satrow

    I uninstalled flash and installed per your links. Everything seems fine right now.

  5. #4
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,492
    Thanks
    284
    Thanked 577 Times in 480 Posts
    No worries; remember that blog for the next round of Flash update nightmares, Corrine keeps on top of many security-related updates

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •