Results 1 to 11 of 11
  1. #1
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts

    FF15 was the last good one?

    Decided to update my plugins on FF15, which worked perfectly. One of them required FF17 to update, so I "upgraded" to FF22. BIIIIGGGGG mistake. About 15 to 80 percent of the text on a screen was fuzzy - missing parts of letters, sometimes to the point of being unreadable. All options looked okay, so I went back to FF21. A little better, but not much. So, back to FF17 (limit for that one plugin). A little better, yet, but not good.

    The hosed up text can be fixed by resizing the text (cntl/mouse wheel), but then scrolling to something off page messes it up again. Text can also be corrected by highlighting it, or if it is a link, just by passing the cursor over it. Totally unacceptable.

    Can you think of something I'm overlooking? I have only one add-on, which is Noscript, and it's updated.

  2. #2
    4 Star Lounger access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    566
    Thanks
    51
    Thanked 42 Times in 39 Posts
    I've got FF22 and have no problem. I can't see any option which would cause this. Unless someone comes up with a better suggestion, uninstalling and reinstalling might be the only fix. Whether ugrading from 15 to22 directly has caused the problem is a whole other issue. Sorry I can't be of more help.

  3. #3
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Well, at least it's nice to know it works for someone. ;-)

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,357
    Thanks
    130
    Thanked 1,162 Times in 1,069 Posts
    I have no issues with FF22. Works pretty well, even if I use it as a secondary browser.

    See if this helps: https://support.mozilla.org/en-US/questions/922549

    There seem to be quite a few threads about the issue.
    Rui
    -------
    R4

  5. The Following User Says Thank You to ruirib For This Useful Post:

    cws (2013-07-24)

  6. #5
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Thanks, ruirib! I searched that site for "fuzzy text" and it gave me a solution in the first thread. Set "gfx.content.azure.enabled" to false. I did that, and it seems to have fixed the problem. Maybe I'll go back to FF22, now, and see if all is still okay.

  7. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,357
    Thanks
    130
    Thanked 1,162 Times in 1,069 Posts
    Great .
    Rui
    -------
    R4

  8. #7
    2 Star Lounger
    Join Date
    Dec 2009
    Location
    Temple, Texas, USA
    Posts
    141
    Thanks
    7
    Thanked 4 Times in 4 Posts
    Yes, it is great. I'm always impressed by the good, helpful suggestions on this board. I did re-upgrade to FF22, and it works just fine. I have no idea what "gfx.content.azure.enabled" means, or does, but setting it to false solved the problem. I'll probably just use FF22 for the next hundred years, or so, and not worry about it any more...as long as it keeps working.

  9. #8
    4 Star Lounger access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    566
    Thanks
    51
    Thanked 42 Times in 39 Posts
    Yes it's great you got the problem fixed. But my gfx.content.azure.enabled is set to true but I don't have the problem - the intricacies of computers and software! A quick Google for gfx.content.azure.enabled gives lots of issues like yours, even in other browsers, but no one says what it actually does (that I could find), so the question is, what does it do and the second question is, why does it work differently for different users?

  10. #9
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,357
    Thanks
    130
    Thanked 1,162 Times in 1,069 Posts
    Azure is the name of an hardware accelerated graphics API developed by Mozilla, to be used in Firefox. Setting gfx.content.azure.enabled to false means you stop using hardware acceleration, which should make pages slower to render, but will also avoid problems with the rendering quality that sometimes happen when hardware acceleration is used.
    Rui
    -------
    R4

  11. The Following User Says Thank You to ruirib For This Useful Post:

    access-mdb (2013-07-26)

  12. #10
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    2,138
    Thanks
    102
    Thanked 208 Times in 181 Posts
    Modern browsers depend to a great extent on modern graphics hardware features and good, recent software drivers for their speed; the older that combination is, the more likely it becomes that hardware acceleration or settings for (some or all of) Azure, DirectWrite, Directx3D and D2D will need to be modified for best compatibility, lower power usage and a 'snappier' feel and display.

    Unfortunately, some of that has to be tested by trial and error. The 'turn off hardware acceleration' approach is not usually the best answer - that really depends on the hardware and drivers involved.

    For Mozilla-based browsers, go to Help > Troubleshooting information - then study the Graphics section, or post the contents of the Graphics section to be looked at, there are likely to be some clues there.

  13. The Following User Says Thank You to satrow For This Useful Post:

    access-mdb (2013-07-26)

  14. #11
    2 Star Lounger
    Join Date
    Feb 2010
    Location
    Coon Rapids, Mn
    Posts
    127
    Thanks
    12
    Thanked 1 Time in 1 Post
    Quote Originally Posted by cws View Post
    Decided to update my plugins on FF15, which worked perfectly. One of them required FF17 to update, so I "upgraded" to FF22. BIIIIGGGGG mistake. About 15 to 80 percent of the text on a screen was fuzzy - missing parts of letters, sometimes to the point of being unreadable. All options looked okay, so I went back to FF21. A little better, but not much. So, back to FF17 (limit for that one plugin). A little better, yet, but not good.

    The hosed up text can be fixed by resizing the text (cntl/mouse wheel), but then scrolling to something off page messes it up again. Text can also be corrected by highlighting it, or if it is a link, just by passing the cursor over it. Totally unacceptable.

    Can you think of something I'm overlooking? I have only one add-on, which is Noscript, and it's updated.
    I don't think you're overlooking anything. Firefox has been getting worse since version 17 in my opinion and I've been using it forever. 17 was the last version I really liked. 22 when it came out munged things so badly I had to do a reset and since have only added a handful of extensions - their loss as I don't care and will not play their safe mode and add them back one at a time game. Haven't the time nor the interest, though I still use it almost exclusively I do so now with a literal handful of extensions. They aren't really good listeners either. I gave up on their forum and support features years ago. If I can't fix it myself, I find another way around them. It IS free so you can't expect much and forum users are often very experienced smart asses so I don't bother with those most of the time either. Googling problems is much easier and you get answers immediately for most problems.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •