Results 1 to 6 of 6
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    Michigan, USA
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slow as Molasses Problem

    My Windows 98 SE usually runs fine but every now and then it will freeze at start up. One or more retries will usually get it up. Other times it will boot up but everything will respond very very slowly. Like many seconds between a click and resulting action. It's as if something is timing out somewhere. But if I boot it up another day the problem may magically disappear for a while. Right now it's in that unusable, slow mode and it very frustrating. Any pointers to get me started in diagnosing this thing? The problem seemed to get worse after adding USB-related networking and external hard drive six months ago but again, it's not consistent at all.

    Thanks.
    <img src=/S/scratch.gif border=0 alt=scratch width=25 height=29>

  2. #2
    5 Star Lounger
    Join Date
    Jan 2001
    Location
    Cairns, Queensland, Australia
    Posts
    885
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow as Molasses Problem

    Have you tried the obvious - delete all temp files, etc; defrag; scandisk.

    Another tip I picked up here is from Control Panel - System - File System - Floppy Disk tab and clear the box "Search for floppy disk".
    Granville

  3. #3
    Bronze Lounger
    Join Date
    Feb 2001
    Location
    England
    Posts
    1,306
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow as Molasses Problem

    Hi
    Try the effect of temporarily disabling your real-time virus scanner. Also look to see if you have the MS Office Findfast installed. If so, remove it.

    Rgds

  4. #4
    5 Star Lounger
    Join Date
    Feb 2001
    Location
    Youngstown, Ohio, USA
    Posts
    705
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Re: Slow as Molasses Problem

    The external hard drive may be a part of the problem. We had a pc at the office that had a second hd installed, but at the time no effort was made to match up the drive types. It turned out that the second drive was different enough that it was dragging Windows down considerably, especially since the swap file was still on the original drive, placing both drives in constant use.

    Another trick that I use is to force the swap file to be better behaved. I disable virtual memory (right-click My Computer | Properties | Performance | Virtual Memory) and then defrag the hard drive. I then re-enable virtual memory, but specify a minimum size (generally 2x my physical RAM, a Win3.1 preference that still works nice). When Windows reboots the new swap file is created in one big block, virtually eliminating most swap-file fragmentation problems.

  5. #5
    Star Lounger
    Join Date
    Oct 2001
    Location
    Yeovil, Somerset, England
    Posts
    51
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow as Molasses Problem

    Good advice but IMHO a max of 2.5 times Physical RAM is even better. Also, more importantly, I suggest that the min and max swap file sizes should be set to the same figure to minimise disk activity, prevent the swapfile from growing/shrinking, and maintain the contiguous swapfile. It works for me.

  6. #6
    Star Lounger
    Join Date
    Jan 2001
    Location
    Michigan, USA
    Posts
    75
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Slow as Molasses Problem

    In my case unplugging and replugging the USB connection to the disk drive seems to clear up the problem so I'm guessing it's a USB or HD driver issue...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •