Page 1 of 2 12 LastLast
Results 1 to 15 of 19
  1. #1
    2 Star Lounger
    Join Date
    May 2013
    Posts
    105
    Thanks
    53
    Thanked 1 Time in 1 Post

    Post How to disable the touchpad

    Hi,
    I have an ASUS laptop running Windows 8. Can anybody tell me how to disable the touchpad please? Holding the fn key and the f9 key does not work.
    TX casso

  2. #2
    Super Moderator bbearren's Avatar
    Join Date
    Dec 2009
    Location
    Polk County, Florida
    Posts
    3,760
    Thanks
    26
    Thanked 424 Times in 338 Posts
    Have you looked in Control Panel?
    Create a fresh drive image before making system changes, in case you need to start over!

    "The problem is not the problem. The problem is your attitude about the problem. Savvy?"—Captain Jack Sparrow "When you're troubleshooting, start with the simple and proceed to the complex."—M.O. Johns "Experience is what you get when you're looking for something else."—Sir Thomas Robert Deware.
    Unleash Windows

  3. #3
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    See if this of any help: http://answers.microsoft.com/en-us/w...f-463c9e4181e4

    It includes multiple methods.
    Rui
    -------
    R4

  4. #4
    2 Star Lounger
    Join Date
    May 2013
    Posts
    105
    Thanks
    53
    Thanked 1 Time in 1 Post
    I have tried all methods described, except "safe" start; will do that when I get home and can print out the instructions. It would appear others have had this problem in Windows 8 also. I will post hereunder what may be a "temporary solution" for some users. It is working for me at the moment.
    1. Download the file TouchFreeze from here [http://code.google.com/p/touchfreeze....msi&can=2&q=]
    note: can't seem to get the hyper link to work - you may have to search google for "TouchFreeze" - ignore the depreciation message.
    2. Now, install that program and run the .exe file.
    4. After installing “TouchFreeze” you can see the TouchFreeze Icon in the system tray. The “Touch Freeze” will run in Automatic Mode.
    Please note: TouchFreeze does not disable the Touchpad; it does however disable it whilst you are actually typing - which will get rid of the erratic behaviour of the cursor.
    Hope this makes sense.
    casso

  5. #5
    2 Star Lounger
    Join Date
    May 2013
    Posts
    105
    Thanks
    53
    Thanked 1 Time in 1 Post

    Post disable touhcpad

    When I try to use the control panel ELAN facility to disable the touchpad, I get this message pop up:
    mouse and keyboard centre.PNG
    can anybody suggest a solution please?
    casso

  6. #6
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    mkc.msi seems to be an installer file included with Microsoft Mouse and Keyboard center: http://www.microsoft.com/hardware/en...eyboard-center

    Download the adequate version (32 or 64 bit) and unzip the contents. mkc.msi is included in the mousekeyboardcenter/setup folder. When asked by the uninstaller, as in the screen you posted, click browse and choose the folder containing mkc.msi.
    Rui
    -------
    R4

  7. #7
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Have you tried to find the S/W that controls your touchpad and use that? For example our laptops are Alps Touchpads and I can go into the Mouse Properties and disable from there since I installed the Alps app from my PC supplier. Perhaps you have the same thing.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  8. #8
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by casso View Post
    Hi,
    I have an ASUS laptop running Windows 8. Can anybody tell me how to disable the touchpad please? Holding the fn key and the f9 key does not work.
    TX casso
    casso,

    Hello... Go to your.... C:> eSupport>eDriver>Software> Touchpad>Asus>SmartGesture>Win7,8, Blah,Blah>...click on "setup .exe" ( Run It) after it runs you should be able to use the fn+f9 and this should now toggle the touchpad off\on Regards Fred

    PS: if this is a "NoGo" try downloading and running the software for your products "TouchPad"(searching your model) ASUS
    Last edited by Just Plain Fred; 2013-07-27 at 06:19.
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  9. #9
    2 Star Lounger
    Join Date
    May 2013
    Posts
    105
    Thanks
    53
    Thanked 1 Time in 1 Post
    Yes tried that with negative results. I am pretty sure it is something to do with installing Windows 8, but I can't find the problem. I did download an update of the driver for
    Windows 8, but that did not work either. I am currently downloading the mks.msi from Microsoft and will see what happens when I run it.
    Casso

  10. #10
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Others have simply used a different approach and simply taped some light cardboard over the touchpad. Seems to work for many.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  11. #11
    2 Star Lounger
    Join Date
    May 2013
    Posts
    105
    Thanks
    53
    Thanked 1 Time in 1 Post
    Thanks Plain Fred!!!
    1):Your solution re going to eSupport etc. worked! 2): I will also download and run mks.msi as in the link ruirib posted just to ensure I have mks.msi working properly...can you see any problems arising if I do that? I am assuming if it enables the touchpad again when I run it, I will just go back to "C:> eSupport>eDriver>Software> Touchpad>Asus>SmartGesture>Win7,8, Blah,Blah>..." and run the setup.exe file again. What do you think?
    casso

  12. #12
    2 Star Lounger
    Join Date
    May 2013
    Posts
    105
    Thanks
    53
    Thanked 1 Time in 1 Post
    I appreciate your suggestion Medico; however, should we really have to do that? Wouldn't it be better to find and fix the problem? I know you guys are trying to help (for which I am very grateful), but I would rather find a solution to the problem as I have seen similar posts in other forums regarding the fn key not working in W8 to disable the touchpad. As mentioned above the solution provided by Just Plain Fred worked and once I ran the setup.exe file I held down the fn key and tapped the f9 key...low and behold it worked and the touchpad was disabled. I have gone into this detail in case other readers who may be having the same problem, see this post.
    Regards and thanks for your help on this and previous posts by myself.
    Casso
    PS I should add that to enable the touchpad again, it is just a matter of holding down the fn key whilst tapping the f9 key once again.
    Last edited by casso; 2013-07-27 at 08:16.

  13. #13
    Gold Lounger
    Join Date
    Oct 2007
    Location
    Johnson City, Tennessee, USA
    Posts
    3,202
    Thanks
    37
    Thanked 215 Times in 202 Posts
    Quote Originally Posted by casso View Post
    I will also download and run mks.msi as in the link ruirib posted just to ensure I have mks.msi working properly...can you see any problems arising if I do that? What do you think?
    casso,
    Hello... Glad that it worked for you ...i hate "TouchPads" ...As far as rui's suggestion ...i have no knowledge... Regards Fred
    PlainFred

    None are so hopelessly enslaved as those who falsely believe they are free (J. W. Von Goethe)

  14. #14
    2 Star Lounger
    Join Date
    May 2013
    Posts
    105
    Thanks
    53
    Thanked 1 Time in 1 Post
    Just Plain Fred,
    Okay thanks again. I am one happy chappie!
    casso

  15. #15
    New Lounger
    Join Date
    Jan 2014
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I know this thread is old...but a HUGE thank you to Fred!!!!!!! I struggled with this and you solved it for me within minutes. Thankyouthankyouthank. My business thanks you for the increased productivity.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •