Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Nov 2001
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Mailing Labels Page Setup drops out (Access 2000)

    I have a mailing label report that has its control source as a saved filter via a form used the select criteria. I have a command button on the form that takes the user to a mailing label report. The mailing label report is set up for 3 columns across. After setting up the mailing label report (via a wizard) it worked beautifully the first couple of times, now the setup drops out and it reverts to one column. Any suggestions? Any VBA that can lock this into place?

  2. #2
    4 Star Lounger SteveH's Avatar
    Join Date
    Jan 2001
    Location
    Chelsea, Gtr London, United Kingdom
    Posts
    587
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mailing Labels Page Setup drops out (Access 2000)

    This sounds like a known bug in Access 2000 where page set up settings kept reverting to the default settings. It is fixed by SR1 but you can often cure the problem by turning off the Name Autocorrect (Tools-Options-General tab)
    No VBA that I know of to correct it
    HTH
    Steve H
    IT Lecturer/Access Developer
    O2K SR3/O2010; Win7Pro

  3. #3
    New Lounger
    Join Date
    Nov 2001
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Mailing Labels Page Setup drops out (Access 2000)

    Thanks Steve, worked like a charm.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •