Results 1 to 3 of 3
  1. #1
    Lounger
    Join Date
    Feb 2010
    Location
    Seattle, Washington, USA
    Posts
    35
    Thanks
    6
    Thanked 1 Time in 1 Post

    Question Firefox Handling of PDF Downloads

    Up until today (I think), I'd been having PDF files open in my PDF reader (okay, I use Acrobat Reader for this purpose only), because the add-on in FF renders so badly. As of today, every single file needs to be saved to my hard drive before I can read it. I don't see any software updates that are relevant, so I'm at a loss to explain this sudden behavior change. Any ideas on where to look to troubleshoot this? If I wanted to save files, I would have right-clicked and saved to begin with.

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Gold Lounger Roderunner's Avatar
    Join Date
    Dec 2009
    Location
    Scotland.
    Posts
    3,426
    Thanks
    16
    Thanked 212 Times in 180 Posts
    Hi dsliesse,

    FF default setting is to open a PDF regardless of the plug in or PDF reader you have installed, using it's own version. It can be changed if you want.
    George's PC Specs. / Laptop. Desktop.

  4. The Following 2 Users Say Thank You to Roderunner For This Useful Post:

    colmcam (2013-07-30),edelorenzo (2013-08-01)

  5. #3
    3 Star Lounger
    Join Date
    Mar 2010
    Location
    USA
    Posts
    240
    Thanks
    44
    Thanked 32 Times in 25 Posts
    Firefox newest version defaults to open PDF inside Firefox, not to use external reader such as Acrobat Reader.
    To disable this default and back to using external reader, do this:
    1. Menu-Tools-Options; select Applications tab.
    2. Find "Portable Document Format (PDF)"; [not "PDF file"]
    3. On right column, select "Always ask" or "Use other ..."
    4. If "Use other..." is selected, a new popup would open, you can then select the reader.

  6. The Following 3 Users Say Thank You to scaisson For This Useful Post:

    colmcam (2013-07-30),edelorenzo (2013-08-01),garry4o (2013-10-13)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •