Results 1 to 8 of 8
  1. #1
    New Lounger
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Post Outlook 2010 Internet security Warning

    I am using a new Windows 8 Toshiba I7 based Notebok. When I start Outlook 2010, I get an “Internet Security Warning” dialog box with the message;
    The server you are connected to is using a security certificate that cannot be verified.
    The target principal name is incorrect.
    I clicked on “View Certificate” and installed the certificate, but I still get this dialog each time I start Outlook.
    Clicking “Yes” each time allows me to use Outlook as normal but how can get rid of this dialog?
    Any solution to this irritant?

    Duggal

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Installing the certificate does nothing to solve the problem when the certificate is incorrect. Contact the owner of the certificate and get them to update it.

    Joe

  3. #3
    New Lounger
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for your post but it does not solve my problem. I use gmail as POP on outlook and get the above error. Whom shall I contact for correct certificate. I am not on any network and use computer at home.

  4. #4
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts
    It probably means that the address or port number you have entered for your mail server is slightly incorrect:

    "The server you are connected to is using a security certificate that cannot be verified. The target principal is incorrect."

    Security Warning: The Server you are connected to is using a security certificate that cannot be verified. The Target principal name is incorrect


    Incoming Mail (POP3) Server - requires SSL: pop.gmail.com
    Use SSL: Yes
    Port: 995

    Outgoing Mail (SMTP) Server - requires TLS or SSL: smtp.gmail.com
    Use Authentication: Yes
    Port for TLS/STARTTLS: 587
    Port for SSL: 465



    Bruce
    Last edited by BruceR; 2013-08-01 at 11:01.

  5. #5
    New Lounger
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    The settings suggested by you are the ones that I have been using. I still get the error on my Window 8 PC, whereas with the same settings I do not get the pop up with my Windows XP PC. Is it something to do with Win8?

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    Have you tried deleting the certificate and letting it be installed from scratch?

    Have you done any tweaking with a third party security suite or firewall?

    Have you done any tweaking to a router?

    Joe

  7. #7
    New Lounger
    Join Date
    Aug 2013
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I did try to un-install and re-install the certificate but it does not help. I do not use any firewall on my home PC. I have two PC's one running on XP and Office 2010 with the same settings has no issue at all. The same Outlook 2010 with the new PC running on Windows 8 shows this problem

  8. #8
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,580
    Thanks
    5
    Thanked 1,058 Times in 927 Posts
    See if Cannot verify Security Certificate warning helps.

    Have you tried a new email profile?

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •