Results 1 to 4 of 4
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    VLC as default for CD's

    I'm not sure I'm even in the right forum, and if not, I apologize...

    I keep hearing about the VLC player, so I thought I'd try it. I downloaded and installed it, associating it with all choices available.

    But if I put a CD in the drive and double-click it, it says there is no associated program -- but, when I go to Default programs, VLC shows all over. In the context menu of a CD/DVD, play with VLC shows, and works. But 'Play' does not and give me the association error.

    How do I fix this so the VLC is the default player for the DVD drive?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Silver Lounger
    Join Date
    Oct 2012
    Posts
    2,335
    Thanks
    13
    Thanked 267 Times in 260 Posts
    Check through all the media autoplay settings for the DVD drive. Is that detecting the disc content and popping up with options?

  3. #3
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,486
    Thanks
    284
    Thanked 574 Times in 478 Posts
    Find VLC here: Control Panel\All Control Panel Items\Default Programs\Set Default Programs then select it and choose the defaults for it.

  4. #4
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    Guys, thanks. Uninstalled everything, cleaned the registry, reinstalled, and now all seems to be on track.

    Thanks,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •