Results 1 to 10 of 10
  1. #1
    New Lounger
    Join Date
    Jul 2006
    Location
    Maryland
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Can't see MS Word files on a homegroup computer

    11 computers are connected to my Homegroup, and with one exception the homegroup is working properly. My question concerns the one problem child.

    Here are the facts:
    1. All 11 computers are the identical make and model and all are running Windows 7.
    2. I have shared 2 printers on the homegroup and all 11 computers can print to those two printers
    3. One computer, call it computer 1, has several files in the public documents folder, and the remaining 10 computers can all see these files when they go into MS Word and click on Homegroup.
    4. A different computer, call it computer 2, has several files in the public documents folder, but none of the remaining 10 computers can see these files when they go into MS Word and click on Homegroup.
    5. Interestingly, when the remaining 10 computers go into MS Word and click on Network, and browse to computer 2, they can see the files in the public documents folder.
    6. When I look at the Network map on each computer, all the remaining computers are visible.
    7. The one and only difference I can see on computer 2 that makes it slightly different from the remaining 10 computers is that it says it is connected to Network 3, whereas the remaining computers are connected to Network 3.

    My question---What do I need to do to Computer 2 to enable the other computers to go into MS Word and see computer 2's shared files, when they click on Homegroup?

    Thanks.

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Have you tried having Computer 2 leaving the Homegroup, re-booting, and re-joining the Homegroup?

    Joe

  3. #3
    New Lounger
    Join Date
    Jul 2006
    Location
    Maryland
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I've tried it twice with no luck either time.

    Quote Originally Posted by JoeP517 View Post
    Have you tried having Computer 2 leaving the Homegroup, re-booting, and re-joining the Homegroup?

    Joe

  4. #4
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Is there a typo in your original point #7?

    Do you have multiple networks involved or multiple network segements?

    Joe

  5. #5
    New Lounger
    Join Date
    Jul 2006
    Location
    Maryland
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Yes there is a typo in my original post. It should have said, "The one and only difference I can see on computer 2 that makes it slightly different from the remaining 10 computers is that it says it is connected to Network 3, whereas the remaining computers are connected to Network TWO.

    I do have multiple network segments. 8 of the 11 computers on the network are plugged into individual ethernet "sockets" in the wall. 3 of the 11 computers are on a separate ethernet hub, and the hub is plugged into an ethernet socket in the wall. All of the ethernet sockets on the wall are connected via able and plug into a single ethernet switch.

    One of those 3 computers that is on the hub is the computer that is giving me all the trouble, which says it is
    on Network 3. But the odd thing is that the other two computers on that same hub, both claim to be on Network 2, and they aren't giving me any trouble.

    Gary

  6. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Have you checked all the network settings for the troublesome PC to make sure they are the same as the ones that work properly on that network segment?

    Joe

  7. #7
    New Lounger
    Join Date
    Jul 2006
    Location
    Maryland
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have looked at the settings for the "Network Adapter" which is found under "Device Manager." Those look OK. Is there another place I should be looking besides at the Network Adapter settings?

    Gary

  8. #8
    Super Moderator jwitalka's Avatar
    Join Date
    Dec 2009
    Location
    Minnesota
    Posts
    6,796
    Thanks
    117
    Thanked 799 Times in 720 Posts
    Check the settings in Control Panel > Network and sharing center > change Advanced Sharing Settings.

    Jerry

  9. #9
    New Lounger
    Join Date
    Jul 2006
    Location
    Maryland
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    All the settings on all the computers are identical.

  10. #10
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,592
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Quote Originally Posted by garycahn View Post
    I have looked at the settings for the "Network Adapter" which is found under "Device Manager." Those look OK. Is there another place I should be looking besides at the Network Adapter settings?
    Gary
    Have you checked the IP configuration by going to Control Panel | Network and Internet | Network and Sharing. Then in the left column click on "Change adapter settings". Right click on the adapter and select Properties. Check you IPv4 and IPv6 settings. Note: IPv6 must be enabled for HomeGroup to work properly.

    Joe

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •