Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Jan 2001
    Location
    UK, Surrey
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems after refresh - iTunes and restore points

    I posted separately about how all my "metro" apps had stopped working. I ended up refreshing the computer.

    I did that last weekend. I reinstalled Norton 360, chrome, and one or two other daily use apps. I haven't attempted to reinstall Office yet.

    I wanted to create restore points so that if I lose my metro apps I can return to a recent working point. But when I go to the "System properties|System protection tab" it says, under "available drives" "searching". It never moves on from there.

    I have made several attempts to reinstall iTunes (I've subscribed to a number of podcasts which I like to listen to in the car using my ipod). It'll start the process, but then hangs.

    REading solutions, several say to uninstall apple software before reinstalling iTunes. When I try this it says "Preparing to remove" for a long time (hours) and then sometimes that it was unable to uninstall the app.

    Other solutions say that you must download all the windows updates. Since last weekend, every time I check Settings|Power it says "Update and restart" (rather than just "restart, indicating there are updates to install). When I try this the computer spends hours - often more than 8 hours (this has been going on for a week) before it finishes, and restarts.

    So, for the last week I've been unable to use my computer a great deal of the time, while it's updating, and have been unable to reinstall software I use on a daily basis.

    I'm beginiing to think I'll have to do a complete "remove everything and reinstall windows" - naturally I'm anxious that I'll lose vital documents that I've forgotten to backup...

    Any suggestions before I take this drastic step?

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    It's very weird. Have you tried to do what you need without security apps, that is, no Norton? If you are willing to, I would refresh again, leave the Windows firewall and Defender as the security apps and then I would add all the other apps you need. Once done, if you can, image the system like that (I fear restore points are not enough). If you want use RecImage, which will allow you "add" all installed apps, ensuring a refresh will restore them too.

    If this doesn't solve it, I would go for a Windows reset. Just to be sure of keeping a backup of all your documents, and if you have an external disk, use a free app such as Macrium Reflect free or EaseUS ToDo Backup, to image your system, before the reset. You may need another computer, if you have one, to create a boot disk for one of these apps, so that you could image after booting from the disk.
    Rui
    -------
    R4

  3. #3
    Star Lounger
    Join Date
    Jan 2001
    Location
    UK, Surrey
    Posts
    58
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you.

    I'd already tried without Norton - didn't work.

    So I did do a full reset. It was a nuisance having to backup and restore all the files, and reinstall all the programmes I use, but I've nearly finished.

    The ability to set up restore points has now returned, and I've been able to install iT

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Ok, I am glad it's now working as it should.
    Rui
    -------
    R4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •