Results 1 to 4 of 4

Thread: modem problems?

  1. #1
    New Lounger
    Join Date
    Nov 2001
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    modem problems?

    whenever i go on line i get initial speed (on my dial-up connection) then after about 15-20 mins my connection speed slows down and eventually freezes, if i disconnect then reconnect it does no good and i can only get back on line if i reboot and try start again...please help.

    p.s. i ocassionally hear a click from my pc then i have to log back on is that my modem?

  2. #2
    Plutonium Lounger Leif's Avatar
    Join Date
    Dec 2000
    Location
    U.K.
    Posts
    14,010
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: modem problems?

    The click is most likely the relay disconnecting your modem from the telephone line.

    What operating sytem?

  3. #3
    3 Star Lounger
    Join Date
    Feb 2001
    Location
    Oregon, USA
    Posts
    236
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: modem problems?

    Do you also get a lot of "Can't load or find that page?" I supposed that my very similar problems were my server and line conjestion. I usually have to do a ctr-alt-del to get out of it. And then reboot or sometimes a reset works to clear the logjam.

    Lief I am using Win98 IE5 on a Pentium. Loaded a 56K modem dialup thinking that would help but it didn't. Still suspect server.

  4. #4
    3 Star Lounger
    Join Date
    Mar 2001
    Location
    Nixa, Missouri, USA
    Posts
    314
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: modem problems?

    I see no replies here yet to the equipment in question. Are you using Explorer? Reguardless, I have compiled a short paper on modem information and attached it.
    Attached Files Attached Files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •