Results 1 to 3 of 3
  1. #1
    New Lounger
    Join Date
    Aug 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry (Key) PROBLEMS when booting (occasional & spasmodic)

    (Key) PROBLEMS when booting (occasional & spasmodic)

    Hi All,
    Apologies in advance if I am posting this in the wrong section!

    I think the hardest part of my problem – is just how to describe it with enough clarity so I don’t lead you astray!

    Generally - both of my enter keys work normally, as do all of my arrow keys, until I get the following problem on boot……

    I plug in and power up my Laptop, and instead of booting up as normal to my desktop, (occasionally, and spasmodically) – it doesn’t and I get an error page with choices…..usually Windows couldn’t open – and then recovery choices which I have no control over due to – see below

    Simply put neither of my enter keys work, nor any of my arrow keys, when I reach this problem stage, so I am unable to scroll up or down to select choices offered – thus I am left with the HiLighted option - I have to wait for the clock to run down and then it selects itself.

    This then goes into Windows Error Recovery mode (given 2 choices (below):
    *I am still unable to make any choice of:

    Launch Setup Repair (Rec)….(already Highlighted) – (clock runs down then selects)
    Or - Start Windows Normally.

    I briefly get a quick flash (bottom LH corner) – C\ X:Windows and away it goes into recovery mode showing a progress scroll across the screen, and underneath this.. (Attempting Repairs)

    *Sometimes this will run for 45 mins without any sign of progress – I am then forced to reboot.

    Other times (usually) it comes up with a restore choice which I am able to select.

    Can you please advise me on this – it’s driving me mad as it happens at most
    inopportune moments.

    *I never have any problems with any keys when my LT boots through normally.

    Thanks and Best wishes


    W7confusion

    *A user friendly version of repair advice would be helpful – as being very long in the tooth and not fully au fai in all things IT, I could struggle following anything complex.

    Medion Laptop E7214 – Intel® Core™ i3 CPU M350 @ 2.27GHz 2.26GHz
    (RAM) 3.00 Gb (2.87 GB usable)
    Running Win7 Home Premium (Service Pack 1)…..32 Bit Op Sys*Also running PC Matic with Supershield for peace of mind.

  2. #2
    5 Star Lounger chowur's Avatar
    Join Date
    Mar 2010
    Location
    Indiana
    Posts
    804
    Thanks
    0
    Thanked 54 Times in 51 Posts
    This article should help;http://pcsupport.about.com/od/toolso...fc-scannow.htm
    BTW,Welcome to the lounge.
    Problems cannot be solved by the same level of thinking that created them. -Albert Einsten

  3. #3
    New Lounger
    Join Date
    Aug 2013
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks chowur.
    I have tried the link you so kindly provided - without any success.

    Ran sfc / scannow in elevated command mode and got = Windows Resource protection did not find any integrity violations.

    Can you suggest any else that may do the trick for me and solve this problem?

    Thanks again

    W7confusion

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •