Results 1 to 14 of 14
  1. #1
    Lounger
    Join Date
    Aug 2010
    Location
    Leeds, West Yorkshire, England
    Posts
    37
    Thanks
    18
    Thanked 0 Times in 0 Posts

    Synching Outlook 2013 folders

    I cannot see a post relating to this, so I'll ask the question. When I open Outlook 2013, my preference is to open at my primary inbox. The send/receive progress bar runs without an issue, but no new emails show until I open each inbox (I have three accounts) and the message "SYNCHRONIZING...." This happens with all the folders that email is likely to be directed to eg Spam Folder and any any other folder that emails are filtered to. I'm not too well up on Outlook (my folders are apprently IMAP folders) and I was wondering if I have some setting wrong. I tried Googling the problem, but my results just came back with other experiencing the same issue. Anyone any ideas ?? Thanks

  2. Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,272
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    By opening you mean clicking on an inbox? How you do you have Outlook configured to open? If you go to File->Options->Advanced, what folder is shown in Start Outlook in this folder?
    Rui
    -------
    R4

  4. The Following User Says Thank You to ruirib For This Useful Post:

    hubyster (2013-08-12)

  5. #3
    Lounger
    Join Date
    Aug 2010
    Location
    Leeds, West Yorkshire, England
    Posts
    37
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Hi. I do mean clicking om an inbox and the option Start Outlook in this folder is set to open my primary email inbox. Thanks for your help

  6. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,272
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    So does it open with your primary email inbox opened? From your description, it would seem not. Do you use more than one data file? Which one is the default?
    Rui
    -------
    R4

  7. The Following User Says Thank You to ruirib For This Useful Post:

    hubyster (2013-08-12)

  8. #5
    Lounger
    Join Date
    Aug 2010
    Location
    Leeds, West Yorkshire, England
    Posts
    37
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Sorry, I must misdescribed this. Outlook opens with the primary inbox open and then send/receive runs, but then nothing until I open the other folders such as other inboxes. Then each inbox/folder is synchronised as they are opened. It seems that to synchonise each folder, I have to open them and that there is no background synchronisation.

  9. #6
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    20,517
    Thanks
    1
    Thanked 614 Times in 550 Posts
    Have you checked to make sure all the accounts are in a send/receive group?

    Joe

  10. The Following User Says Thank You to JoeP517 For This Useful Post:

    hubyster (2013-08-12)

  11. #7
    Lounger
    Join Date
    Aug 2010
    Location
    Leeds, West Yorkshire, England
    Posts
    37
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Yeah, that was the first thing I checked. Thanks

  12. #8
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,272
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    Quote Originally Posted by hubyster View Post
    Sorry, I must misdescribed this. Outlook opens with the primary inbox open and then send/receive runs, but then nothing until I open the other folders such as other inboxes. Then each inbox/folder is synchronised as they are opened. It seems that to synchonise each folder, I have to open them and that there is no background synchronisation.
    So you don't get an updated unread messages total until you click in each folder and when you click, each of them syncs, but you do not view the sync progressing? Do they sync immediately then?
    Rui
    -------
    R4

  13. The Following User Says Thank You to ruirib For This Useful Post:

    hubyster (2013-08-12)

  14. #9
    Lounger
    Join Date
    Aug 2010
    Location
    Leeds, West Yorkshire, England
    Posts
    37
    Thanks
    18
    Thanked 0 Times in 0 Posts
    That's correct, but the sync progress bar does show synching. With Outlook 2010 simply opening Outlook pulled in the emails to the inbox. Did I mention that I use Gmail.

  15. #10
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,272
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    For me, there have been no differences in behavior in 2013 from 2010. Synchronization occurs exactly as before, even in a scenario where I started with immediately with Office 2013 (new laptop).

    Is gmail configured to be accessed through POP? How many accounts do you have and do they all use the same .pst file? How many send / receive groups do you have and how do you have synchronization configured for them? Post screens, if it is easier for you to do that instead of describing each group's settings.

    Your experience is all the more puzzling to me, as I never saw any relation between viewing an inbox and the synchronization of such inbox. Synchronization if determined, AFAIK, by send / receive groups and their settings.
    Rui
    -------
    R4

  16. The Following User Says Thank You to ruirib For This Useful Post:

    hubyster (2013-08-13)

  17. #11
    Lounger
    Join Date
    Aug 2010
    Location
    Leeds, West Yorkshire, England
    Posts
    37
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Finally got an answr from MS. It would seem that this is a 'known issue with Gmail IMAP folders, and we are working on a resolution. Thank you for your enquiry" So there we have it. Sort of sorted. Thank you all for your input.

  18. #12
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,272
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    Ok, thanks for posting that.

    You are aware that you can use POP and that won't happen, or do you prefer IMAP?
    Rui
    -------
    R4

  19. #13
    Lounger
    Join Date
    Aug 2010
    Location
    Leeds, West Yorkshire, England
    Posts
    37
    Thanks
    18
    Thanked 0 Times in 0 Posts
    As a further to this post. Last week my Outlook data files corrupted. After trying a number of 'fixes' I ended, re-installing Office 2013, deleted my gmail account from Outlook and created a new account. Guess what!! The synching issue has gone away. I'm one happy chappy !!

  20. #14
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    10,272
    Thanks
    130
    Thanked 1,153 Times in 1,062 Posts
    Quote Originally Posted by hubyster View Post
    As a further to this post. Last week my Outlook data files corrupted. After trying a number of 'fixes' I ended, re-installing Office 2013, deleted my gmail account from Outlook and created a new account. Guess what!! The synching issue has gone away. I'm one happy chappy !!
    I am glad it's working now .
    Rui
    -------
    R4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •