Results 1 to 5 of 5
  1. #1
    Star Lounger
    Join Date
    Dec 2009
    Location
    Edmonton Alberta
    Posts
    56
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Question Google maps, question about selection boxes not sizing correctly

    I have added to my family website a way to find latitude and longitude. But.. at the top right of the map there should be boxes to select the view one wants; Map Satellite or Hybrid. My boxes show as lines, one can mouse over the line to activate it.. but this is not very intuitive
    Does anyone have any idea on what could be causing this.. and where I should start looking.. or go to other help sources??Capture1.PNG

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    New Lounger
    Join Date
    Jul 2013
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi Ralph2,
    If you wouldn't mind posting the web page's URL, we could then look at the "page source."

    Dave

  4. #3
    Star Lounger
    Join Date
    Dec 2009
    Location
    Edmonton Alberta
    Posts
    56
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks Dave.. this is a family website behind a password protection thing so I would rather not post the URL. I have solved my own problem.. by removing one line of code at a time until I found the offending line I have it working. There is a lot of code in this borrowed (with permission) code and some of it is redundant or conflicts with my css. It currently works.. which I know is not the correct way to develop web pages...

  5. #4
    New Lounger
    Join Date
    Jul 2013
    Posts
    13
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi Ralph2,
    That's great.

    Although I had not previously seen the specific problem you had reported, I had a strong feeling that the cause was in the source. And by the way, I know this great bridge for sale...

    Dave

  6. #5
    4 Star Lounger access-mdb's Avatar
    Join Date
    Dec 2009
    Location
    Oxfordshire, UK
    Posts
    505
    Thanks
    50
    Thanked 38 Times in 35 Posts
    Quote Originally Posted by Ralph2 View Post
    . It currently works.. which I know is not the correct way to develop web pages...
    If it currently works then it's the correct way to develop web pages - who else would know?!?!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •