Results 1 to 4 of 4
  1. #1
    Star Lounger
    Join Date
    Mar 2009
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Images Do Not Show Up In Emails-Outlook 2013

    I opened outlook 2013 today and all my emails were downloaded. When I clicked on them no images appeared. All these emails are in my safe sender list and I have never had this problem before.

    Everything was working fine yesterday and today no images. I looked through the email option settings but could not find anything that would block the images.

    Any ideas on how to fix this? I have attached an image of one email.

    Thanks,

    Mike
    Attached Images Attached Images

  2. #2
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Does that happen with all emails, regardless of sender? Have you tried to view those emails in a browser?
    Rui
    -------
    R4

  3. #3
    Star Lounger
    Join Date
    Mar 2009
    Posts
    67
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It started working again. I decided to restart the computer and now everything works okay.

    Thanks

  4. #4
    Administrator
    Join Date
    Jun 2010
    Location
    Portugal
    Posts
    12,519
    Thanks
    152
    Thanked 1,398 Times in 1,221 Posts
    Ok, hope it stays that way.
    Rui
    -------
    R4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •