Results 1 to 10 of 10
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    YouTube shows no videos

    I'm lost. The laptop we got my granddaughter for X-mas isn't showing YouTube videos -- sound but no videos.

    Since the machine came pre-installed, we have no disk. I thought it might be Flash, but Adobe says Flash is embedded in Win 8.

    What could cause this and how do I fix it?

    regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    New Lounger
    Join Date
    Aug 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Have you tried using different browsers like Google Chrome or Firefox. That might tell you if it is a browser issue or a system issue.

  3. #3
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I haven't, no. I'm still a bit gun-shy on Windows 8. But I will. Good idea.
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  4. #4
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    OK, I d/l Firefox and installed it. Same issue: green screen showing YouTube videos.

    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  5. #5
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    AND, it works fine on my Win-7 machine. So it ain't the video, and it isn't Flash. AND, the machine came pre-installed with Windows 8. So now what????
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  6. #6
    New Lounger
    Join Date
    Aug 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts

  7. #7
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts
    I wish...but no improvement. thanks anyway...

    Regards,
    Chuck
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  8. #8
    New Lounger
    Join Date
    Aug 2013
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Did you try this as well?

    1) Right click on YouTube video.
    2) Click Settings
    2)You'll see these tabs: Display, Privacy, Local Storage, Microphone and Camera.
    3) Under Display,UNCHECK the 'Enable hardware acceleration' tickbox.
    4) Refresh Page.

  9. #9
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    Try using the Adobe Player Settings Manager and see if you can adjust any settings to allow flash video to work.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  10. #10
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,748
    Thanks
    171
    Thanked 649 Times in 572 Posts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •