Results 1 to 3 of 3
  1. #1
    Wenger619
    Guest

    Receiving email links.. (Outlook Express 6.0)

    Recently, upon receiving email that includes a web link, the link is broken up into 2 or 3 lines, with only the first line being underlined. When you click on the link, only the 1st line copies to the browser, therefore I always get the famous "page not found" screen. When I try to highlight and copy the link to my browser, it highlights the whole link, but only copies the 1st line! This results in having to copy 2 times, then paste into the browser. What a bummer! I never had this problem in the past, only recently. Can someone tell me what I can do about this? All other lines of messages are normal, across the page. It is only links that split up like this. THANKS!

  2. Subscribe to our Windows Secrets Newsletter - It's Free!

    Get our unique weekly Newsletter with tips and techniques, how to's and critical updates on Windows 7, Windows 8, Windows XP, Firefox, Internet Explorer, Google, etc. Join our 480,000 subscribers!

    Excel 2013: The Missing Manual

    + Get this BONUS — free!

    Get the most of Excel! Learn about new features, basics of creating a new spreadsheet and using the infamous Ribbon in the first chapter of Excel 2013: The Missing Manual - Subscribe and download Chapter 1 for free!

  3. #2
    Platinum Lounger
    Join Date
    Jan 2001
    Location
    Roanoke area, Virginia, USA
    Posts
    3,729
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Receiving email links.. (Outlook Express 6.0)

    copying the whole line won't work because there is a line break and the address window only holds one line. i usually click on the first link and copy and past the second half at the end - however, some sites roll you to "page not found" and the first half of the link is gone. <img src=/S/sad.gif border=0 alt=sad width=15 height=15>

    For those, i hit reply, remove the carets, spaces and line breaks and copy and paste the link (or click if it was made clickable)

    if the message is sent as QP, the link will wrap and not break. also, if the link has a ?, it'll break at the ?. Other characters cause the same behavior - but the ? has gotten me three times already today. <g>

  4. #3
    Silver Lounger
    Join Date
    Jun 2001
    Location
    Morden, Surrey, United Kingdom
    Posts
    1,838
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Re: Receiving email links.. (Outlook Express 6.0)

    You could copy and paste the lot (all lines) to a Word doc (for instance), sort it out so it's all in one line again with no spaces, then either click it (if it re-linked itself) or copy and paste it into the address field on your browser ...

    A bind, I know, but it only happens on really long addresses and at least you'll know you've got it all there in one line!
    Beryl M


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •