Results 1 to 4 of 4
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    Installing Skype

    I am trying to install the latest 6.7 version of Skype on my friend's desktop which has Windows 7 Professional with SP1 and all Microsoft updates installed.



    The installer created the program and program data files and added a desktop shortcut, but when I click on the shortcut a window opens saying "Please wait while Windows configures Skype 6.7" and "Gathering required information". That window has remained open for 30 minutes now, with no visible sign of anything happening, and this is the third time this has occurred.



    If anyone can tell me how to get the installation to complete I would be very grateful.



    Thanks and regards,

    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #2
    Administrator
    Join Date
    Mar 2001
    Location
    St Louis, Missouri, USA
    Posts
    23,585
    Thanks
    5
    Thanked 1,059 Times in 928 Posts
    Have you tried uninstalling and reinstalling?

    Did you run the installer "as administrator"?

    Joe

  3. #3
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    I finally got Skype working properly by double clicking the Skype.exe file in C:\Program Files\Skype\Phone, instead of the shortcut, although it didn’t work first time round when the desktop froze, including the time in the system tray, and I couldn’t open Task Manager. I restarted with the power button, double clicked the Skype.exe file again, and then it worked. (On a 64 bit system you have to double click the file in the x 86 folder).

    Regards,
    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  4. #4
    Lounge VIP bobprimak's Avatar
    Join Date
    Feb 2009
    Location
    Hinsdale, IL, USA
    Posts
    2,482
    Thanks
    176
    Thanked 152 Times in 129 Posts
    Quote Originally Posted by royw View Post
    I finally got Skype working properly by double clicking the Skype.exe file in C:\Program Files\Skype\Phone, instead of the shortcut, although it didn’t work first time round when the desktop froze, including the time in the system tray, and I couldn’t open Task Manager. I restarted with the power button, double clicked the Skype.exe file again, and then it worked. (On a 64 bit system you have to double click the file in the x 86 folder).

    Regards,
    Roy
    That behavior looks to me like antivirus or firewall blocking of the installer the first time it tries to run, and possibly the program components on their first runs. Avast is very bad about this, while MSE-4 is not so bad in this regard. Nearly all HIPS third-party firewalls cvan cause similar freezes or installation failures, even when running as Administrator.
    -- Bob Primak --

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •