Results 1 to 2 of 2
  1. #1
    Uranium Lounger CWBillow's Avatar
    Join Date
    Jul 2002
    Location
    Las Vegas, NV USA
    Posts
    6,371
    Thanks
    78
    Thanked 12 Times in 11 Posts

    Hardware drivers?

    I installed my XP as a second O/S alongside my Windows 7. But the XP isn't seeing the audio hardware, so there is no sound. XP runs, but silently. The Win-7 install sound is fine.

    Is there a way to fix this short of reinstalling from scratch? I'm not wanting to do that since I did it all in order this time, and ended up here, so what's to stop it from just happening again?

    Regards,
    Chuck Billow
    -------------------------------------------------
    "Good judgment comes from experience, and experience - well, that comes from poor judgment."

    ~ A(lan) A(lexander) Milne (1882-1956)- "House at Pooh Corner"

  2. #2
    Super Moderator satrow's Avatar
    Join Date
    Dec 2009
    Location
    Cardiff, UK
    Posts
    4,491
    Thanks
    284
    Thanked 577 Times in 480 Posts
    Hi Chuck,

    Manually tracking down and installing the correct drivers from a safe source is a good trick to learn, there's a walkthrough here: http://www.techsupportforum.com/4631...evice-drivers/ - ignore the upper section for now (driver software can get it wrong, Windows Update/Device Manager update drivers are rarely the latest or full-featured) and start from ~ fig.3 - 4.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •