Every time I open internet explorer it says "The proxy server isn't responding"

I went to internet options>connections>LAN Settings> Everything under Automatic Configuration and Proxy Server(use a proxy server for local address is checked) is greyed out and unable to change. I ensured I'm under the administrator account.

I've tried researching a bit and found a solution in Regedit

HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Internet Settings
found ProxyEnable there.

the data was 00000001
and changed to 00000000

This still did not solve the issue.

Any idea?