Results 1 to 8 of 8
  1. #1
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts

    Logging off problem

    I have had no problem with my system for some time. However, yesterday when I shut down the Logging Off window stayed on screen so long that I left it and went to bed. This morning Logging Off was still displayed, so I used the restart button. As expected I got the usual message about Windows not shutting down properly, and chose to restart normally, and everything seems fine.

    The most relevant message I could find in Event Viewer read as follows:

    Log Name: Application
    Source: Microsoft-Windows-EventSystem
    Date: 06-Sep-13 2:49:48 AM
    Event ID: 4627
    Task Category: Firing Agent
    Level: Warning
    Keywords: Classic
    User: N/A
    Computer: Roy-PC
    Description:
    The COM+ Event System timed out attempting to fire the Logoff method on event class {D5978630-5B9F-11D1-8DD2-00AA004ABD5E} for publisher and subscriber . The subscriber failed to respond within 180 seconds. The display name of the subscription is "Explorer". The HRESULT was 800705b4.
    Event Xml:
    Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"
    System
    Provider Name="Microsoft-Windows-EventSystem" Guid="{899daace-4868-4295-afcd-9eb8fb497561}" EventSourceName="EventSystem" /
    EventID Qualifiers="32768">4627</EventID
    Version>0</Version
    Level3/Level
    Task18/Task
    Opcode0/Opcode>
    Keywords0x80000000000000/Keywords
    TimeCreated SystemTime="2013-09-06T00:49:48.000000000Z" /
    EventRecordID15092/EventRecordID>
    Correlation /
    Execution ProcessID="0" ThreadID="0" /
    ChannelApplication/Channel
    Computer Roy-PC/Computer
    Security /
    /System
    EventData
    Data Name="param1"800705b4</Data
    Data Name="param2"Logoff/Data
    Data Name="param3"{D5978630-5B9F-11D1-8DD2-00AA004ABD5E}/Data
    Data Name="param4"
    /Data
    Data Name="param5"
    /Data
    Data Name="param6"Explorer</Data
    Data Name="param7" 180/Data>
    Data Name="param8"
    /Data
    /EventData
    /Event

    If anyone can tell me what this means and what I can do about it I would be grateful.

    Thanks and regards,
    Roy

    PS. After restarting I ran sfc /scannow and it found corrupted files which could not be repaired, all of which related to Inbox Games. The only game I play is Solitaire, and I encounter no problems with that, so I am inclined not to worry about the corrupted files. Should I be worried about them?
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  2. #2
    Star Lounger
    Join Date
    Apr 2011
    Posts
    99
    Thanks
    5
    Thanked 18 Times in 17 Posts
    Roy,
    I Googled HRESULT 800705b4 and the hits show that you might have failed a mandatory windows update. That would explain the logoff failure. Try manually updating windows. That might shed some light on things.
    Last edited by riffraff; 2013-09-06 at 08:27.

  3. #3
    New Lounger alison's Avatar
    Join Date
    Sep 2013
    Location
    Delaware
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Had the same situation after one of the scheduled Automatic updates.
    Make System Restore to the last Restore Point and then Manual update.

  4. #4
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    riffraff, thanks. I did try a manual Windows Update, but no updates were found. I have restarted several times since the problem arose, and it has not occurred again, and hopefully won't recur.

    Alison, thanks but if I felt I needed to I would rather restore my last Macrium Reflect image backup than use system restore.

    Regards,
    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  5. #5
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Reverting to my first post, I searched for D5978630-5B9F-11D1-8DD2-00AA004ABD5E in regedit and it referred to SENS logon events. Any ideas about this?
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  6. #6
    Plutonium Lounger Medico's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    12,631
    Thanks
    161
    Thanked 936 Times in 856 Posts
    On my system there are times Windows just does not shut down properly. On those few occasions I use the power button. Everything works fine during the subsequent boot. I guess I just ignore these occasional glitches.
    BACKUP...BACKUP...BACKUP
    Have a Great Day! Ted


    Sony Vaio Laptop, 2.53 GHz Duo Core Intel CPU, 8 GB RAM, 320 GB HD
    Win 8 Pro (64 Bit), IE 10 (64 Bit)


    Complete PC Specs: By Speccy

  7. #7
    Bronze Lounger
    Join Date
    Jan 2010
    Location
    Birkirkara, Malta
    Posts
    1,467
    Thanks
    205
    Thanked 15 Times in 14 Posts
    Ted, thanks. I will treat this as a glitch and ignore it.

    Regards,
    Roy
    OS Dual Boot Windows 10 Pro 64 Bit & Windows 7 Pro With SP1 64 bit. (Intel Core i7 2600K Processor LGA1155-Asus P867 Pro Motherboard-GTX550 Ti DirectCU Graphics Card-Memory 8GB)

    Roy Whitethread

  8. #8
    Star Lounger
    Join Date
    Dec 2009
    Location
    Southern California
    Posts
    78
    Thanks
    1
    Thanked 8 Times in 8 Posts
    I have to agree with Ted. I've had to use a hard power restart twice in the past three months after my Win 8 screen froze and was unresponsive to keyboard or mouse inputs.

    Everything looked fine after restarting. I didn't even look at any event logs.

    Bill

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •