Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Thread: FTP URL problem

  1. #1
    Lounger
    Join Date
    Apr 2003
    Location
    South Yorkshire
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Question FTP URL problem

    Hi,

    I have a slight problem navigating to an ftp URL;

    ftp://english-hiker.pwp.blueyonder.co.uk/

    Pasting the above URL into Windows Explorer on my laptop it will open in explorer.

    When i use the same URL with Windows Explorer on desktop PC it opens in Internet Explorer.

    Is there some setting in Windows that I am missing that controls this behaviour?

    Kind Regards

  2. #2
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,172
    Thanks
    47
    Thanked 981 Times in 911 Posts
    This is normally the way you access an FTP site. If you want a proper interface try FileZilla - it's free.

    cheers, Paul

  3. #3
    Lounger
    Join Date
    Apr 2003
    Location
    South Yorkshire
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Yes, but why should it operate differently between two computers??

  4. #4
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,172
    Thanks
    47
    Thanked 981 Times in 911 Posts
    The FTP handler must be set to Internet Explorer.
    Start > Default Programs > Associate a file type or protocol with a specific program
    Scroll to the bottom and highlight FTP.
    Click "Change Program".

    cheers, Paul

  5. #5
    Lounger
    Join Date
    Apr 2003
    Location
    South Yorkshire
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hi Paul,

    I have checked both computers.

    Both have FTP protocol set as Internet Explorer.

    Both computers are Windows7 pro with IE9

    Regards

  6. #6
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    Create a shortcut with the following as the target:

    "C:\Program Files\Internet Explorer\iexplore.exe" ftp://english-hiker.pwp.blueyonder.co.uk/

    And put the following for "Start In:"

    "C:\Program Files\Internet Explorer"

    (Make sure that this is actually the path to IE on your computer.)

    This will force the FTP site to open with Internet Explorer on whichever computer you are using.

  7. #7
    Lounger
    Join Date
    Apr 2003
    Location
    South Yorkshire
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hi,

    I don't want it to open in IE.

    I want it to open in Windows Explorer on my desktop PC, the same as it does on my laptop.

    "Enable FTP folder view (Outside of Internet Explorer)" is ticked on both computers

    I put "ftp://english-hiker.pwp.blueyonder.co.uk/" into the address bar in Windows Explorer. on both laptop and Desktop PC

    The first image shows the result on my laptop, it stays within Window Explorer. This is what I require

    ftp with Windows Explorer.JPG

    The second image shows the result on my desktop PC, it opens within Internet Explorer. This I do not want.

    ftp with Internet Explorer.JPG

    Clicking on [View/Open FTP Site In Windows Explorer], I get the error dialog "This FTP site cannot be opened in Windows Explorer".

    Regards
    Last edited by M.Doncaster; 2013-09-13 at 20:09.

  8. #8
    WS Lounge VIP mrjimphelps's Avatar
    Join Date
    Dec 2009
    Location
    USA
    Posts
    3,396
    Thanks
    445
    Thanked 404 Times in 376 Posts
    I wonder, if you created a shortcut with the following target, would it do what you want:

    explorer.exe ftp://english-hiker.pwp.blueyonder.co.uk/

    In other words, "explorer.exe" (without the quotes) is the first item, then a space, then the ftp address (enclosed in quotes).

    Make sure that you put the .exe with the word explorer, to force it to open Windows Explorer rather than Internet Explorer.

  9. #9
    Lounger
    Join Date
    Apr 2003
    Location
    South Yorkshire
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    HI,

    mrjimphelps

    Just tried your suggestion, doesn't work still opens in IE.

    Regards
    Last edited by M.Doncaster; 2013-09-11 at 22:04.

  10. #10
    Star Lounger
    Join Date
    Apr 2011
    Posts
    99
    Thanks
    5
    Thanked 18 Times in 17 Posts
    In Internet Explorer, open Tools, Options and go to the Advanced tab.
    There's a setting called "Enable FTP folder view".
    It is probably set one way on one computer and the other way on the other computer.

  11. #11
    Lounger
    Join Date
    Apr 2003
    Location
    South Yorkshire
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Hi,

    riffraff;

    I have already checked that, see post no 7 above. it's enabled on both computers.

    Regards
    Last edited by M.Doncaster; 2013-09-13 at 20:06.

  12. #12
    Lounger
    Join Date
    Apr 2003
    Location
    South Yorkshire
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    What I cannot understand is; why, when both computers are set the same.

    The string ftp://english-hiker.pwp.blueyonder.co.uk/ is entered into the address bar of Windows Explorer.

    One opens the ftp site in Windows Explorer and the other opens it in Internet Explorer

  13. #13
    WS Lounge VIP
    Join Date
    Dec 2009
    Location
    Earth
    Posts
    8,172
    Thanks
    47
    Thanked 981 Times in 911 Posts
    I think we're all stumped on that one.

    cheers, Paul

  14. #14
    Super Moderator
    Join Date
    Jun 2011
    Location
    New England
    Posts
    4,746
    Thanks
    171
    Thanked 649 Times in 572 Posts
    Check Tools, Internet Options, Advanced, Use Passive FTP (for firewall and DSL modem compatibility)?

    Bruce

  15. #15
    Lounger
    Join Date
    Apr 2003
    Location
    South Yorkshire
    Posts
    28
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by BruceR View Post
    Check Tools, Internet Options, Advanced, Use Passive FTP (for firewall and DSL modem compatibility)?

    Bruce
    Hi Bruce,

    The setting is ticked on both computers. Tried desktop PC after un-ticking it, same result (opens in Internet Explorer). So changed it back to being ticked.

    Regards

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •